<!DOCTYPE html><html lang="en" i-amphtml-layout i-amphtml-no-boilerplate transformed="self;v=1"><head data-sourceid><meta charset="utf-8"><style amp-runtime i-amphtml-version="012106030132000">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</style><meta name="robots" content="max-image-preview:large"><meta name="theme-color" content="#034279"><meta name="category" content="Read This"><meta name="sitename" content="Shoreham Herald"><meta name="page path" content="/read-this"><meta name="page type" content="Article"><meta name="adPageType" content="Article Page"><meta property="og:locale" content="en_GB"><meta property="og:image" content="https://www.shorehamherald.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/06/0_image011.jpg?width=2048&enable=upscale"><meta property="og:image:secure_url" content="https://www.shorehamherald.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/06/0_image011.jpg?width=2048&enable=upscale"><meta property="og:image:width" content="615"><meta property="og:image:height" content="549"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@Shoreham_Herald"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><link rel="preload" href="https://cdn.ampproject.org/v0.js" as="script"><meta name="amp-google-client-id-api" content="googleanalytics"><meta property="og:title" content="McDonald’s bring back foodie favourites on limited time menu"><meta property="og:url" content="https://www.shorehamherald.co.uk/read-this/mcdonalds-bring-back-foodie-favourites-on-limited-time-menu-3274048"><meta property="og:type" content="article"><meta property="og:description" content="McDonald’s restaurants across the UK will update it’s menu this Wednesday, 16 June, to include some tasty limited edition options. "><meta property="description" content="McDonald’s restaurants across the UK will update it’s menu this Wednesday, 16 June, to include some tasty limited edition options. "><meta property="article:modified_time" content="2021-06-15T14:28:58.000Z"><meta name="parsely-post-id" content="67310cb47b966051cc2ce78a3fe87721"><meta property="fb:app_id" content="443562295674960"><meta property="fb:pages" content="200925353276550"><script async src="https://cdn.ampproject.org/v0.js"></script><script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js"></script><script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js"></script><script async custom-element="amp-access" src="https://cdn.ampproject.org/v0/amp-access-0.1.js"></script><script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script><script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script><link rel="icon" type="image/png" href="/img/icons/16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="/img/icons/32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/img/icons/96x96.png" sizes="96x96"><link rel="preload" href="/fonts/overpass-600.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://consent.shorehamherald.co.uk/wrapperMessagingWithoutDetection.js" as="script"><link rel="preconnect" href="https://johnston.grapeshot.co.uk"><link rel="preconnect" href="https://www.googletagservices.com"><link rel="preconnect" href="https://nexus.ensighten.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link rel="preconnect" href="https://ads.rubiconproject.com"><link rel="preconnect" href="https://cdn.taboola.com"><link rel="preconnect" href="https://consent.shorehamherald.co.uk"><title>McDonald’s bring back foodie favourites on limited time menu | Shoreham Herald</title><link rel="manifest" href="/manifest.json"><link rel="apple-touch-icon" href="/img/icons/192x192.png"><style amp-custom>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</style><script>var JPIM = {"title":"Shoreham Herald","pageType":"article","mode":"production","adTargeting":"beta","pageId":"3274048","networkId":154725070,"addUnitId":"shoreham.jp","article":{"title":"McDonald’s bring back foodie favourites on limited time menu","description":"McDonald’s restaurants across the UK will update it’s menu this Wednesday, 16 June, to include some tasty limited edition options. ","sections":["Read This"],"tags":["read this"],"authors":[{"name":"Chelsea Rocks","id":null,"email":null,"firstName":null,"lastName":null,"imageUrl":null}],"hierarchy":[{"name":"Read This","path":"/read-this","id":"181","uuid":"4054a11e-1f2a-4678-8e6c-a286793548a3","sourceId":null,"sourceName":null,"sourcePath":"read-this","changed":"1618568061"}],"wordCount":380,"imageCount":0,"publish":"2021-06-15T15:28:30Z","remoteId":"67310cb47b966051cc2ce78a3fe87721","isVideoArticle":false,"topics":[{"name":"McDonald's","path":"/topic/mcdonalds","id":"51402","uuid":"ff75b557-145e-45fe-96d2-2c7b83b9f444","changed":"1623305446"},{"name":"BBC","path":"/topic/bbc","id":"43416","uuid":"7ff57df7-60a2-471b-9a8d-6b83f93aa001","changed":"1623305446"}],"containDailyMotion":false,"sectionCategory":[{"name":"Read This","path":"/read-this","id":"181","uuid":"4054a11e-1f2a-4678-8e6c-a286793548a3","sourceId":null,"sourceName":null,"sourcePath":"read-this","changed":"1618568061","siteSection":"site home/read this","deep":2}],"siteSections":[["site home"],["read this"]]},"domain":"shorehamherald.co.uk","ga":"UA-128755582-131","hubspot":null,"siteKey":"SH","searchId":"001514628816545722277:t3ea8qxypxv","sourcePointSiteId":5327,"sourcePointPrivacyManagerIdV2":176593,"lotameId":4963,"sourcePointPrivacyManagerId":"5dcbe2287ac56911bf795d0d","premium":false,"sensitive":false}</script><script data-schema="Organization" type="application/ld+json">{"@type":"Organization","@context":"https://schema.org","name":"Shoreham Herald","url":"https://www.shorehamherald.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121},"sameAs":["http://www.twitter.com/Shoreham_Herald","https://www.facebook.com/ShorehamHerald"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.shorehamherald.co.uk/read-this/mcdonalds-bring-back-foodie-favourites-on-limited-time-menu-3274048"},"headline":"McDonald’s bring back foodie favourites on limited time menu","datePublished":"2021-06-15T15:28:30.000Z","dateModified":"2021-06-15T14:28:58.000Z","description":"McDonald’s restaurants across the UK will update it’s menu this Wednesday, 16 June, to include some tasty limited edition options. ","keywords":["read this","mcdonald's","bbc"],"thumbnailUrl":"https://www.shorehamherald.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/06/0_image011.jpg?width=2048\u0026enable=upscale","articleSection":"Read This","url":"https://www.shorehamherald.co.uk/read-this/mcdonalds-bring-back-foodie-favourites-on-limited-time-menu-3274048","publisher":{"@type":"Organization","name":"Shoreham Herald","url":"https://www.shorehamherald.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121}},"image":"https://www.shorehamherald.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/06/0_image011.jpg?width=2048\u0026enable=upscale","author":{"@type":"Person","name":"Chelsea Rocks"}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Read This","item":"https://www.shorehamherald.co.uk/read-this"}]}</script><link rel="canonical" href="https://www.blackpoolgazette.co.uk/read-this/mcdonalds-bring-back-foodie-favourites-on-limited-time-menu-3274048"><link rel="amphtml" href="https://www.shorehamherald.co.uk/read-this/mcdonalds-bring-back-foodie-favourites-on-limited-time-menu-3274048?amp"></head><body> <div class="sc-lhVmIH izajYP sc-glUWqk kFZoVm"><div id="header" class="sc-gipzik gimoEG"><div class="sc-csuQGl jIHeSn"><div on="tap:detailed-menu" aria-label="Open full menu" role="button" tabindex="0" class="sc-bRBYWo fxKbMp"><button aria-label="Open full menu" class="sc-jhAzac doZbz">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
<path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" />
</svg>
</button></div><div class="sc-dVhcbM iAILai"><a target="_self" href="/" aria-label="Back to homepage" class="sc-fAjcbJ kTYjtV"> <svg class="masthead__svg" width="179" height="36" version="1.1" viewBox="0 0 473 119" xmlns="http://www.w3.org/2000/svg">
<path d="m82.593 62.005v34.828c0 5.639-0.304 9.122-0.912 10.449-0.829 1.88-1.963 3.207-3.4 3.98-1.936 1.161-4.561 1.742-7.878 1.742h-3.649v3.068h58.711v-3.068h-3.649c-3.151 0-5.667-0.539-7.546-1.617-1.88-1.078-3.124-2.335-3.731-3.773-0.609-1.437-0.912-5.03-0.912-10.781v-73.969c0-5.638 0.303-9.121 0.912-10.448 0.829-1.879 1.961-3.206 3.4-3.981 1.934-1.16 4.56-1.741 7.877-1.741h3.649v-3.068h-58.711v3.068h3.649c3.151 0 5.666 0.539 7.546 1.617 1.879 1.078 3.123 2.336 3.732 3.773 0.608 1.438 0.912 5.031 0.912 10.78v31.844h-39.721v-31.844c0-5.638 0.303-9.121 0.912-10.448 0.829-1.879 1.962-3.206 3.4-3.981 1.99-1.16 4.615-1.741 7.878-1.741h3.732v-3.068h-58.794v3.068h3.731c3.152 0 5.652 0.539 7.505 1.617 1.852 1.078 3.081 2.336 3.69 3.773 0.608 1.438 0.912 5.031 0.912 10.78v73.969c0 5.639-0.304 9.122-0.912 10.449-0.775 1.88-1.88 3.207-3.317 3.98-1.99 1.161-4.616 1.742-7.878 1.742h-3.731v3.068h58.794v-3.068h-3.732c-3.151 0-5.653-0.539-7.505-1.617-1.853-1.078-3.097-2.335-3.731-3.773-0.637-1.437-0.954-5.03-0.954-10.781v-34.828h39.721zm102.07-16.129c-5.778-6.44-12.592-9.661-20.441-9.661-9.399 0-17.595 3.829-24.588 11.485-6.994 7.658-10.49 17.954-10.49 30.89 0 10.56 2.377 19.404 7.132 26.536 5.915 8.846 14.622 13.268 26.121 13.268 6.689 0 12.576-1.783 17.663-5.349 5.086-3.565 9.73-9.632 13.932-18.202l-2.82-1.824c-3.096 4.81-5.999 8.141-8.707 9.992-2.709 1.853-5.722 2.778-9.039 2.778-5.363 0-9.951-2.293-13.765-6.882-4.976-5.971-7.712-14.098-8.21-24.38h42.541c-0.443-12.659-3.553-22.21-9.329-28.651zm-33.626 23.095v-2.903c0-8.568 1.63-15.312 4.892-20.233 1.825-2.82 4.174-4.23 7.049-4.23 1.934 0 3.483 0.498 4.644 1.493 2.044 1.714 3.551 4.229 4.519 7.546 0.967 3.317 1.451 9.427 1.451 18.327h-22.555zm47.21-30.434v3.068c2.654 0.278 4.506 0.775 5.556 1.493 1.05 0.719 1.852 1.853 2.405 3.4 0.442 1.217 0.664 4.036 0.664 8.458v42.873c0 6.745-0.595 10.904-1.783 12.48-1.19 1.575-3.47 2.502-6.842 2.778v2.985h41.877v-2.985c-3.096-0.166-5.294-0.594-6.592-1.286-1.3-0.69-2.281-1.782-2.944-3.275-0.387-0.884-0.58-2.903-0.58-6.054l-0.083-4.643v-17.829c0-6.468 0.883-12.383 2.653-17.746 1.161-3.483 2.874-6.164 5.142-8.044 1.437-1.215 2.956-1.824 4.561-1.824 0.717 0 1.354 0.166 1.907 0.497 0.386 0.222 1.658 1.273 3.814 3.151 2.156 1.88 4.699 2.82 7.629 2.82 2.543 0 4.713-1.022 6.51-3.068 1.796-2.045 2.695-4.92 2.695-8.625 0-3.482-0.926-6.177-2.778-8.085-1.853-1.907-4.326-2.861-7.422-2.861-3.594 0-7.326 1.314-11.195 3.939-3.87 2.627-8.375 7.948-13.516 15.963v-17.58h-31.678zm116.29 75.503c2.487 2.074 5.942 3.11 10.365 3.11 3.759 0 7.118-0.926 10.076-2.778 2.956-1.851 5.817-4.823 8.582-8.914l-2.487-1.991c-1.493 2.046-2.958 3.069-4.395 3.069-0.72 0-1.356-0.221-1.908-0.664-0.553-0.442-0.968-1.119-1.244-2.031-0.277-0.913-0.414-3.137-0.414-6.676v-30.102c0-8.346-0.388-13.682-1.161-16.004-1.272-3.649-4.05-7.034-8.334-10.158-4.285-3.123-10.104-4.686-17.456-4.686-6.082 0-11.941 0.968-17.58 2.903-5.639 1.936-10.034 4.713-13.185 8.334s-4.727 7.421-4.727 11.402c0 2.819 1.174 5.28 3.525 7.38 2.349 2.102 5.265 3.151 8.748 3.151 3.262 0 5.901-0.953 7.92-2.861 2.017-1.907 3.026-4.215 3.026-6.924 0-2.21-1.05-4.505-3.151-6.883-1.548-1.713-2.322-3.151-2.322-4.312 0-1.326 0.718-2.487 2.156-3.483 2.322-1.602 5.279-2.404 8.873-2.404 2.211 0 4.201 0.567 5.971 1.7 1.769 1.133 2.971 2.46 3.607 3.98 0.635 1.521 0.954 5.211 0.954 11.07v7.795c-17.083 7.851-28.167 14.139-33.253 18.866-5.087 4.727-7.629 10.048-7.629 15.963 0 4.368 1.464 8.002 4.395 10.905 2.929 2.902 6.605 4.353 11.029 4.353 7.518 0 16.004-4.173 25.458-12.522 0.552 4.202 2.073 7.339 4.561 9.412zm-14.181-10.821c-2.487 0-4.423-0.747-5.804-2.239-1.825-1.935-2.737-4.174-2.737-6.717 0-3.04 1.078-6.054 3.234-9.039 3.262-4.478 8.237-8.679 14.927-12.605v25.956c-3.649 3.097-6.856 4.644-9.62 4.644zm43.646-99.593v3.068c3.648 0.222 6.107 1.092 7.38 2.612 1.271 1.521 1.907 4.99 1.907 10.407v80.272c0 5.473-0.553 8.845-1.658 10.116-1.659 1.881-4.202 2.876-7.629 2.986v2.985h41.877v-2.985c-3.705-0.221-6.193-1.091-7.464-2.612-1.272-1.52-1.907-5.017-1.907-10.49v-96.359h-32.506zm84.361 0v3.483c3.648 0 6.136 0.387 7.463 1.161s2.322 1.963 2.985 3.565c0.498 1.217 0.747 4.783 0.747 10.698v23.385c-3.263-3.593-6.331-6.108-9.205-7.547-2.875-1.437-6.165-2.156-9.868-2.156-5.75 0-11.126 1.687-16.129 5.059-5.004 3.372-8.943 8.362-11.817 14.968-2.875 6.607-4.312 14.084-4.312 22.431 0 10.448 2.322 19.267 6.966 26.453 5.749 8.846 13.571 13.268 23.467 13.268 3.869 0 7.339-0.858 10.408-2.571 3.068-1.713 6.564-4.947 10.49-9.702v12.273l32.755-6.385v-2.737c-3.097-0.22-5.266-0.773-6.51-1.658-1.244-0.884-2.087-2.239-2.529-4.064-0.332-1.105-0.497-4.671-0.497-10.697v-89.227h-34.414zm11.195 93.373c-4.313 7.629-8.902 11.444-13.766 11.444-2.212 0-3.953-0.525-5.224-1.576-2.488-2.1-4.451-5.5-5.888-10.199-1.438-4.699-2.156-11.942-2.156-21.727 0-8.9 0.649-15.507 1.949-19.819 1.298-4.312 2.971-7.324 5.017-9.039 1.327-1.105 3.012-1.658 5.058-1.658 5.915 0 10.918 3.926 15.01 11.775v40.799z" fill="#034279" fill-rule="evenodd" />
<path d="m137.73 23.814h1.364l1.953-1.891c1.736 1.395 3.937 2.077 6.169 2.077 1.984 0 4.123-0.434 5.704-1.705 1.674-1.395 2.604-3.379 2.604-5.518 0-5.425-4.216-6.727-8.68-7.657l-1.953-0.372c-1.798-0.372-3.844-0.992-3.844-3.224 0-2.263 2.294-3.224 4.247-3.224 3.844 0 6.541 3.379 7.688 6.696h1.55l-0.403-8.122h-1.333l-1.674 1.519c-1.643-1.147-3.441-1.705-5.425-1.705-4.402 0-8.215 2.294-8.215 7.068 0 2.015 1.023 3.937 2.635 5.115 1.922 1.426 3.875 1.86 6.169 2.294l2.232 0.434c1.86 0.341 3.317 1.178 3.317 3.255 0 2.511-2.325 3.534-4.495 3.534-4.154 0-7.099-3.782-8.339-7.316h-1.519l0.248 8.742zm20.119-21.204c1.674 0.062 1.767 0.155 1.86 1.984v15.779c-0.031 0.434 0 0.899-0.186 1.302-0.155 0.279-0.62 0.31-1.519 0.31h-0.775v1.55h9.424v-1.55h-0.775c-0.372 0-0.775 0-1.085-0.124-0.031-0.062-0.093-0.124-0.155-0.155-0.124-0.372-0.124-0.837-0.124-1.24v-4.495c0-1.023 0.093-1.922 0.527-2.883 0.527-1.023 1.519-1.829 2.728-1.829 0.806 0 1.55 0.403 1.922 1.116 0.341 0.775 0.341 1.643 0.341 2.48v5.425c0 0.403 0 0.806-0.062 1.209-0.093 0.155-0.186 0.341-0.372 0.403-0.372 0.062-0.744 0.062-1.116 0.062l-0.589 0.031v1.55h9.331v-1.55h-0.62c-0.434-0.031-0.899 0-1.302-0.093-0.186-0.093-0.31-0.248-0.403-0.434-0.062-0.31-0.062-0.651-0.062-0.961v-5.487-0.806c0-1.333-0.062-2.635-0.837-3.782-0.961-1.426-2.697-1.922-4.309-1.922-2.294 0-3.813 1.116-5.115 2.821h-0.062v-10.633l-7.44 0.31v1.612h0.775zm29.481 21.39c4.495 0 8.432-3.038 8.432-7.719 0-4.588-3.906-7.781-8.401-7.781-2.263 0-4.154 0.62-5.89 2.015-1.674 1.333-2.697 3.472-2.697 5.611 0 4.805 3.875 7.874 8.556 7.874zm-0.155-13.95c3.038 0 3.255 3.999 3.255 6.2 0 1.922-0.186 6.2-2.914 6.2-3.286 0-3.41-3.782-3.41-6.169 0-1.984 0.217-6.231 3.069-6.231zm20.645 11.935-1.767-0.062c-0.527 0-1.24 0-1.302-0.62-0.062-0.558-0.062-1.116-0.062-1.643 0-2.852 0.465-8.525 3.782-9.331l0.062 0.062c-0.403 0.31-0.682 0.868-0.682 1.426 0 1.457 0.992 2.387 2.418 2.387s2.511-1.178 2.511-2.573c0-2.015-1.581-3.131-3.472-3.131-2.728 0-4.247 2.232-5.022 4.526h-0.062v-4.216l-6.913 0.31v1.581h0.589c1.736 0.062 1.984 0.186 1.984 1.953v7.688c0 0.403 0 0.775-0.062 1.178l-0.186 0.279c-0.186 0.186-0.682 0.186-0.93 0.186h-1.24v1.55h10.354v-1.55zm21.762-5.487c0-4.681-2.449-7.998-7.44-7.998-2.139 0-4.03 0.589-5.673 1.984-1.674 1.426-2.635 3.689-2.635 5.859 0 2.077 0.744 4.216 2.356 5.58 1.612 1.333 3.751 2.077 5.859 2.077 3.72 0 6.076-1.426 7.533-4.836l-1.395-0.589c-0.899 1.798-2.325 3.503-4.526 3.503-3.193 0-4.495-2.418-4.495-5.58h10.416zm-10.385-1.581c0-1.829 0.651-4.898 3.007-4.898 2.201 0 2.573 2.139 2.573 3.844 0 0.434-0.031 0.961-0.589 0.992-0.341 0.031-0.62 0.062-0.961 0.062h-4.03zm12.71-12.307c1.674 0.062 1.767 0.155 1.86 1.984v15.779c-0.031 0.434 0 0.899-0.186 1.302-0.155 0.279-0.62 0.31-1.519 0.31h-0.775v1.55h9.424v-1.55h-0.775c-0.372 0-0.775 0-1.085-0.124-0.031-0.062-0.093-0.124-0.155-0.155-0.124-0.372-0.124-0.837-0.124-1.24v-4.495c0-1.023 0.093-1.922 0.527-2.883 0.527-1.023 1.519-1.829 2.728-1.829 0.806 0 1.55 0.403 1.922 1.116 0.341 0.775 0.341 1.643 0.341 2.48v5.425c0 0.403 0 0.806-0.062 1.209-0.093 0.155-0.186 0.341-0.372 0.403-0.372 0.062-0.744 0.062-1.116 0.062l-0.589 0.031v1.55h9.331v-1.55h-0.62c-0.434-0.031-0.899 0-1.302-0.093-0.186-0.093-0.31-0.248-0.403-0.434-0.062-0.31-0.062-0.651-0.062-0.961v-5.487-0.806c0-1.333-0.062-2.635-0.837-3.782-0.961-1.426-2.697-1.922-4.309-1.922-2.294 0-3.813 1.116-5.115 2.821h-0.062v-10.633l-7.44 0.31v1.612h0.775zm31.217 12.028c-3.038 0.682-10.137 1.364-10.137 5.642 0 1.426 0.558 2.356 1.426 2.914 0.868 0.589 2.077 0.806 3.317 0.806 2.139 0 4.464-0.682 6.014-2.139 0.465 1.426 2.077 2.139 3.348 2.139 1.333 0 3.286-1.085 3.286-2.449 0-0.496-0.341-0.496-0.465-0.496-0.558 0-0.899 0.465-1.116 0.465-0.62 0-0.93-0.279-0.93-2.201v-5.115-0.961c0-1.24-0.155-4.743-7.006-4.743-4.65 0-7.037 1.86-7.037 3.906 0 1.395 1.054 2.325 2.418 2.325 1.209 0 2.542-0.62 2.542-2.015 0-0.837-0.775-1.395-0.775-1.798 0-0.279 0.868-0.868 2.635-0.868 2.387 0 2.48 1.798 2.48 3.937v0.651zm-0.062 3.472c0 3.193-1.891 3.875-2.945 3.875-1.364 0-2.046-0.899-2.046-2.17 0-2.294 1.581-2.883 4.991-3.627v1.922zm8.401 5.425h9.083v-1.55c-0.806 0-1.271-0.031-1.55-0.186-0.124-0.124-0.124-0.31-0.186-0.465v-5.611c0-1.023 0.031-1.86 0.434-2.821s1.457-1.643 2.418-1.643c1.798 0 1.798 1.767 1.798 3.224v5.983c0 0.341 0 0.682-0.031 1.023-0.124 0.217-0.248 0.403-0.527 0.434-0.155 0.062-0.899 0.062-1.24 0.062v1.55h8.37v-1.55c-0.248 0-1.085 0-1.364-0.062-0.124-0.031-0.217-0.093-0.31-0.186s-0.093-0.403-0.093-0.558v-5.704c0-2.046 0.589-4.216 2.945-4.216 1.55 0 1.643 1.054 1.705 2.325v6.851c0 0.434 0 0.899-0.186 1.302-0.093 0.062-0.186 0.155-0.31 0.186-0.279 0.062-1.023 0.062-1.271 0.062v1.55h8.866v-1.55h-0.527c-1.612 0-1.767-0.093-1.767-1.705v-6.231c0-1.364-0.248-2.573-0.372-2.852-0.93-2.046-2.883-2.697-4.495-2.697-2.108 0-3.72 1.116-4.929 2.697-0.806-1.922-2.449-2.697-4.526-2.697s-3.72 1.085-4.681 2.511h-0.062v-2.201l-7.223 0.31v1.581h0.589c1.736 0.062 1.984 0.186 1.984 1.953v7.75c0 0.341 0 0.682-0.031 1.023-0.031 0.496-0.527 0.558-1.55 0.558h-0.961v1.55z" fill="#A3284C" fill-rule="evenodd" />
</svg> </a><span class="sc-eqIVtm jbuIIv shoreham-herald">News you can trust since 1920</span></div><div class="sc-Rmtcm idlHgk"><div class="sc-cJSrbW jsxQjy"><div class="sc-kgAjT jHldVT search-input hidden"><div id="searchBox0"></div><div id="quickSearchresults0" class="quick-searchresults"></div></div><button class="sc-jhAzac sc-fBuWsC cTQvgZ search-toggle">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
<g fill="none" fill-rule="evenodd"> <path d="M25.805 24.210989c1.035-1.4241758 1.61-3.0857143 1.61-4.98461537C27.415 14.5978022 23.85 10.8 19.365 10.8c-4.485 0-8.165 3.7978022-8.165 8.42637363 0 4.62857147 3.68 8.42637367 8.165 8.42637367 1.84 0 3.565-.5934066 4.83-1.6615385l3.45 3.5604396c.23.2373626.575.3560439.805.3560439.23 0 .575-.1186813.805-.3560439.46-.4747253.46-1.1868132 0-1.6615385l-3.45-3.6791209zm-6.44.9494506c-3.22 0-5.865-2.6109891-5.865-5.93406597 0-3.32307693 2.645-6.05274726 5.865-6.05274726s5.865 2.72967033 5.865 6.05274726c0 3.32307687-2.645 5.93406597-5.865 5.93406597z" fill-rule="nonzero" fill="#6c6c6c" /> <circle cx="20" cy="20" r="19" fill-rule="nonzero" stroke="#6c6c6c" stroke-width="2" />
</g>
</svg>
</button></div><div class="sc-hmzhuo belWDY"><div class="sc-jAaTju bjnBLH"><amp-social-share type="email" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3274048" data-vars-titleclick="McDonald’s bring back foodie favourites on limited time menu" data-vars-urlclick="/read-this/mcdonalds-bring-back-foodie-favourites-on-limited-time-menu-3274048" data-vars-el="header" aria-label="Share by email" data-param-subject="McDonald’s bring back foodie favourites on limited time menu" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="443562295674960" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3274048" data-vars-titleclick="McDonald’s bring back foodie favourites on limited time menu" data-vars-urlclick="/read-this/mcdonalds-bring-back-foodie-favourites-on-limited-time-menu-3274048" data-vars-el="header" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3274048" data-vars-titleclick="McDonald’s bring back foodie favourites on limited time menu" data-vars-urlclick="/read-this/mcdonalds-bring-back-foodie-favourites-on-limited-time-menu-3274048" data-vars-el="header" aria-label="Share to Twitter" data-param-text="McDonald’s bring back foodie favourites on limited time menu" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3274048" data-vars-titleclick="McDonald’s bring back foodie favourites on limited time menu" data-vars-urlclick="/read-this/mcdonalds-bring-back-foodie-favourites-on-limited-time-menu-3274048" data-vars-el="header" aria-label="Share to Whatsapp" data-param-text="McDonald’s bring back foodie favourites on limited time menu https://www.shorehamherald.co.uk/read-this/mcdonalds-bring-back-foodie-favourites-on-limited-time-menu-3274048" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div></div></div><div class="sc-TOsTZ imSwDL"><div id="article-next-menu" class="sc-jWBwVP ljsxJ"><ul><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Christian Eriksen says he will ‘cheer on the boys’ in first social media post after cardiac arrest" href="https://www.shorehamherald.co.uk/read-this/christian-eriksen-says-he-will-cheer-on-the-boys-in-first-social-media-post-after-cardiac-arrest-3273062?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><span class="left sc-cvbbAY exgsit"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Christian Eriksen says he will ‘cheer on the boys’ in first social media post after cardiac arrest" href="https://www.shorehamherald.co.uk/read-this/christian-eriksen-says-he-will-cheer-on-the-boys-in-first-social-media-post-after-cardiac-arrest-3273062?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><p>Christian Eriksen says he will ‘cheer on the boys’ in first social media post after cardiac arrest</p></a></li><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Christian Eriksen stabilised after receiving CPR during Denmark vs Finland" href="https://www.shorehamherald.co.uk/read-this/christian-eriksen-receives-cpr-after-collapsing-during-denmark-vs-finland-3271053?itm_source=parsely-api" data-el="right" data-vars-el="right" data-direction="right"><span class="right sc-cvbbAY exgsit"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="Christian Eriksen stabilised after receiving CPR during Denmark vs Finland" href="https://www.shorehamherald.co.uk/read-this/christian-eriksen-receives-cpr-after-collapsing-during-denmark-vs-finland-3271053?itm_source=parsely-api" data-el="left" data-vars-el="right" data-direction="right"><p>Christian Eriksen stabilised after receiving CPR during Denmark vs Finland</p></a></li></ul></div><ul class="sc-eNQAEJ fnCcXs navbar"><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="News" href="/news" class="sc-kkGfuU sc-iAyFgw gPLOSH active">News</a><ul class="sc-kEYyzF hOHAMv hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/traffic-and-travel" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/crime" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Crime">Crime</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/weather" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Weather">Weather</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/politics" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Politics">Politics</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/business" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Business">Business</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/education" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Education">Education</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/health" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Health">Health</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/opinion" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Opinion">Opinion</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/people" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="People">People</a></li><li class="sc-hMqMXs iaetkD list-item active"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/read-this" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Read This">Read This</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Sport" href="/sport" class="sc-kkGfuU sc-iAyFgw gPLOSH">Sport</a><ul class="sc-kEYyzF hOHAMv hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/sport/football" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Football">Football</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/sport/other-sport" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Other Sport">Other Sport</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="What&#x27;s On" href="/whats-on" class="sc-kkGfuU sc-iAyFgw gPLOSH">What&#x27;s On</a><ul class="sc-kEYyzF hOHAMv hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/whats-on/arts-and-entertainment" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/whats-on/things-to-do" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Things To Do">Things To Do</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Lifestyle" href="/lifestyle" class="sc-kkGfuU sc-iAyFgw gPLOSH">Lifestyle</a><ul class="sc-kEYyzF hOHAMv hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/lifestyle/cars" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Cars">Cars</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/lifestyle/homes-and-gardens" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Homes and Gardens">Homes and Gardens</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Education Sussex" href="http://educationsussex.com/" class="sc-kkGfuU sc-iAyFgw gPLOSH">Education Sussex</a></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Public Notices" href="/public-notices" class="sc-kkGfuU sc-iAyFgw gPLOSH">Public Notices</a></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Advertise My Business" href="http://www.jpimedialocal.co.uk/?ref=SH&amp;utm_source=shoreham-herald&amp;utm_medium=news-site-referral&amp;utm_content=navbar&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-kkGfuU sc-iAyFgw gPLOSH">Advertise My Business</a></li></ul></div></div><div id="frameInner" class="sc-btzYZH jQCDlD"><article class="sc-dlyikq bRWcYz"><div class="sc-hzNEM hlmpje"><div id="topBanner"></div></div><div id="nativeBanner" class="sc-chbbiW iXsdlw"></div><div id="liteNativeBanner" class="sc-chbbiW iXsdlw"></div><div id="adSlotWallpaper" class="sc-chbbiW iXsdlw"></div><div id="adSlotSeedTag" class="sc-chbbiW iXsdlw"></div><nav class="sc-cqPOvA ZenkK"><a href="/read-this">Read This</a></nav><h1 class="sc-fjhmcy bIOnKe">McDonald’s bring back foodie favourites on limited time menu</h1><h2 class="sc-erNlkL cJfYPm"></h2><div class="sc-cpHetk cHoVJS"><div class="sc-eitiEO llvJKH"><div class="sc-jWojfa hlShjr"><a href="#"><span>By</span> Chelsea Rocks</a></div><div class="sc-AnqlK eYysaK">Tuesday, 15th June 2021, 4:28 pm</div></div><div class="sc-jAaTju bjnBLH"><amp-social-share type="email" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3274048" data-vars-titleclick="McDonald’s bring back foodie favourites on limited time menu" data-vars-urlclick="/read-this/mcdonalds-bring-back-foodie-favourites-on-limited-time-menu-3274048" data-vars-el="in article - top" aria-label="Share by email" data-param-subject="McDonald’s bring back foodie favourites on limited time menu" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="443562295674960" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3274048" data-vars-titleclick="McDonald’s bring back foodie favourites on limited time menu" data-vars-urlclick="/read-this/mcdonalds-bring-back-foodie-favourites-on-limited-time-menu-3274048" data-vars-el="in article - top" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3274048" data-vars-titleclick="McDonald’s bring back foodie favourites on limited time menu" data-vars-urlclick="/read-this/mcdonalds-bring-back-foodie-favourites-on-limited-time-menu-3274048" data-vars-el="in article - top" aria-label="Share to Twitter" data-param-text="McDonald’s bring back foodie favourites on limited time menu" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3274048" data-vars-titleclick="McDonald’s bring back foodie favourites on limited time menu" data-vars-urlclick="/read-this/mcdonalds-bring-back-foodie-favourites-on-limited-time-menu-3274048" data-vars-el="in article - top" aria-label="Share to Whatsapp" data-param-text="McDonald’s bring back foodie favourites on limited time menu https://www.shorehamherald.co.uk/read-this/mcdonalds-bring-back-foodie-favourites-on-limited-time-menu-3274048" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div><div class="sc-kxynE krmBPS"><div id="content-wrapper" class="sc-dYzWWc dQBqFe"><div><figure class="sc-bdVaJa bgHlXH hero-image hero-media"><amp-img src="/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/06/0_image011.jpg?width=640&amp;enable=upscale" height="736" width="982" srcset="/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/06/0_image011.jpg?crop=982:736,smart&amp;width=320 320w, /images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/06/0_image011.jpg?crop=982:736,smart&amp;width=640 640w, /images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/06/0_image011.jpg?crop=982:736,smart&amp;width=990 990w" layout="intrinsic" i-amphtml-ssr data-hero class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjczNiIgd2lkdGg9Ijk4MiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img fallback layout="responsive" height="736" width="982" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:74.9491%"></i-amphtml-sizer></amp-img><script type="text/javascript" style="display:none">
//<![CDATA[
window.__mirage2 = {petok:"5c0a56b84d410ee763e4469d57e6d539ba2ea508-1623775407-1800"};
//]]>
</script>
<script type="text/javascript" src="https://ajax.cloudflare.com/cdn-cgi/scripts/04b3eb47/cloudflare-static/mirage2.min.js"></script>
<img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" data-cfsrc="/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/06/0_image011.jpg?width=640&amp;enable=upscale" srcset="/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/06/0_image011.jpg?crop=982:736,smart&amp;width=320 320w, /images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/06/0_image011.jpg?crop=982:736,smart&amp;width=640 640w, /images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/06/0_image011.jpg?crop=982:736,smart&amp;width=990 990w" style="display:none;visibility:hidden;"><noscript><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" src="/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/06/0_image011.jpg?width=640&amp;enable=upscale" srcset="/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/06/0_image011.jpg?crop=982:736,smart&amp;width=320 320w, /images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/06/0_image011.jpg?crop=982:736,smart&amp;width=640 640w, /images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/06/0_image011.jpg?crop=982:736,smart&amp;width=990 990w"></noscript></amp-img></figure><figcaption class="sc-bwzfXH gbziUz"></figcaption></div><div id="axate-wallet" data-selector-environment="staging" data-selector-premium-content=".premium" data-selector-in-page-notice=".axate-article-bottom" class="sc-eNNmBn UoMke"></div><div class="sc-fKGOjr qGllF markup"><p><span>McDonald’s restaurants across the UK will update it’s menu this Wednesday, 16 June, to include some tasty limited edition options.&nbsp;</span></p></div><div class="sc-fKGOjr qGllF markup"><p><span>As well as welcoming the new BBC Bacon Stack, the golden arches will also bring back mozzarella dippers and aero McFlurrys.&nbsp;</span></p></div><div id class="sc-dBAPYN diRRkv polar-placeholder polar-mobile"></div><div class="sc-fKGOjr qGllF markup"><p><span>However, the addition of these diners’ favourites means other items have been chopped from the menu.&nbsp;</span></p></div><div id="taboola-mid-article-thumbnails" class="sc-iLVFha isszUf"></div><div id="adSlotTead" class="sc-dKEPtC hNnqeB"></div><div class="sc-fKGOjr qGllF markup"><p><span>Fans of the chain’s cheese and herb melts had better act fast, as these will be discontinued from 15 June, as well as the Galaxy smooth and Galaxy caramel McFlurry’s.&nbsp;</span></p></div><div class="sc-cgzHhG VxZiJ"></div><div class="sc-bSbAYC idfBND"><div class="sc-cooIXK WHTvC"><div id="articleMPU1"></div></div></div><div class="sc-fKGOjr qGllF markup"><p><span>Also being binned from the menu is the Chicken Deluxe and the Bacon Clubhouse double.&nbsp;</span></p></div><div class="sc-fKGOjr qGllF markup"><p><span>From 16 June, the brand new BBQ Bacon Stack will be available. A burger alone costs&nbsp; £4.79, or £6.29 for a meal.</span></p></div><div class="sc-fKGOjr qGllF markup"><p><span>The towering burger is made with two beef patties, pepper jack cheese and smoked bacon topped with tomato, lettuce and onions.</span></p></div><div class="sc-fKGOjr qGllF markup"><p><span>It comes drizzled with McDonald’s signature BBQ sauce and sandwiched between a sesame seed crusted Artisan Bun.</span></p></div><div class="sc-cgzHhG VxZiJ"></div><div class="sc-bSbAYC idfBND"><div class="sc-cooIXK WHTvC"><div id="articleMPU2"></div></div></div><div class="sc-fKGOjr qGllF markup"><p><span>Mozzarella dippers will be sold as a single portion of three for £1.89 or a sharing box of nine for £5.09.</span></p></div><div class="sc-fKGOjr qGllF markup"><p><span>As to be expected, McDonald’s have revamped their limited edition McFlurry - scraping the Galaxy options and replacing them with Nestle Aero.&nbsp;</span></p></div><div class="sc-fKGOjr qGllF markup"><p><span>While classic McFlurry flavours are still available, the Aero options will be offered at a slightly higher price of £1.49 for a regular size or 99p for a mini.</span></p></div><div class="sc-fKGOjr qGllF markup"><p><span>Aero chocolate and Aero mint will both be available in all McDonald’s UK restaurants.&nbsp;</span></p></div><div class="sc-cgzHhG VxZiJ"></div><div class="sc-bSbAYC idfBND"><div class="sc-cooIXK WHTvC"><div id="articleMPU3"></div></div></div><div class="sc-fKGOjr qGllF markup"><p><span>The menu shake-up will last six week, with more changes expected at the beginning of August.</span></p></div><div class="sc-fKGOjr qGllF markup"><p><span><a href="/topic/mcdonalds" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="/topic/mcdonalds">McDonald's</a> items can be ordered via walk-in takeaway, Drive-Thru, McDelivery and Click and Serve on the My McDonald's app. Depending on where you are located, a dine-in option is also available.&nbsp;</span></p></div><div class="sc-fKGOjr qGllF markup"><p><span>All Chicken Select items are unavailable across the UK at the present time, due to a national shortage of the item.</span></p></div><div class="sc-cbMPqi hRCmzK"><span class="article-tag"><a href="/topic/mcdonalds">McDonald's</a><a href="/topic/bbc">BBC</a></span></div><div class="sc-jAaTju bjnBLH social-share"><amp-social-share type="email" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3274048" data-vars-titleclick="McDonald’s bring back foodie favourites on limited time menu" data-vars-urlclick="/read-this/mcdonalds-bring-back-foodie-favourites-on-limited-time-menu-3274048" data-vars-el="in article - bottom" aria-label="Share by email" data-param-subject="McDonald’s bring back foodie favourites on limited time menu" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="443562295674960" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3274048" data-vars-titleclick="McDonald’s bring back foodie favourites on limited time menu" data-vars-urlclick="/read-this/mcdonalds-bring-back-foodie-favourites-on-limited-time-menu-3274048" data-vars-el="in article - bottom" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3274048" data-vars-titleclick="McDonald’s bring back foodie favourites on limited time menu" data-vars-urlclick="/read-this/mcdonalds-bring-back-foodie-favourites-on-limited-time-menu-3274048" data-vars-el="in article - bottom" aria-label="Share to Twitter" data-param-text="McDonald’s bring back foodie favourites on limited time menu" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3274048" data-vars-titleclick="McDonald’s bring back foodie favourites on limited time menu" data-vars-urlclick="/read-this/mcdonalds-bring-back-foodie-favourites-on-limited-time-menu-3274048" data-vars-el="in article - bottom" aria-label="Share to Whatsapp" data-param-text="McDonald’s bring back foodie favourites on limited time menu https://www.shorehamherald.co.uk/read-this/mcdonalds-bring-back-foodie-favourites-on-limited-time-menu-3274048" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div><div id="taboola-below-article-thumbnails---gold" class="sc-iLVFha isszUf"></div></div><aside class="sc-kQsIoO yQFvF sidebar undefined"><div class="sc-fcdeBU dCmjMC sc-gmeYpB QUAjb"><div class="sc-cooIXK WHTvC"><div id="sidebarMPU1"></div></div></div><div class="sc-kZmsYB iKCbFs"><h3 class="sc-hjRWVT hVXqtX">Most Popular</h3><div data-target="/internal-api/html/trending?section=Read%20This&amp;start=0&amp;limit=5&amp;truncateTitleSize=&amp;requestingDomain=shorehamherald.co.uk&amp;domain=shorehamherald.co.uk" class="sc-gtfDJT fPwAhj"><ul><li>
<a target="_top" class="" title="Christian Eriksen stabilised after receiving CPR during Denmark vs Finland" data-vars-el="1" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="1" href="https://www.shorehamherald.co.uk/read-this/christian-eriksen-receives-cpr-after-collapsing-during-denmark-vs-finland-3271053?itm_source=parsely-api">
<span>1</span>
<amp-img src="https://www.shorehamherald.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/06/GettyImages-1323212206.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Christian Eriksen stabilised after receiving CPR during Denmark vs Finland" height="80" width="100"></amp-img>
<div>Christian Eriksen stabilised after receiving CPR during Denmark vs Finland</div>
</a>
</li><li>
<a target="_top" class="" title="Everything you need to know as Boris Johnson set to delay lifting of Covid lockdown restrictions in England" data-vars-el="2" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="2" href="https://www.shorehamherald.co.uk/read-this/everything-you-need-to-know-as-boris-johnson-set-to-delay-lifting-of-covid-lockdown-restrictions-in-england-3270874?itm_source=parsely-api">
<span>2</span>
<amp-img src="https://www.shorehamherald.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/06/GettyImages-1322912627.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Everything you need to know as Boris Johnson set to delay lifting of Covid lockdown restrictions in England" height="80" width="100"></amp-img>
<div>Everything you need to know as Boris Johnson set to delay lifting of Covid lockdown restrictions in England</div>
</a>
</li><li>
<a target="_top" class="" title="British woman, 28, fighting for her life after twin sister rescues her from crocodile attack" data-vars-el="3" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="3" href="https://www.shorehamherald.co.uk/read-this/british-woman-28-fighting-for-her-life-after-twin-sister-rescues-her-from-crocodile-attack-3264699?itm_source=parsely-api">
<span>3</span>
<amp-img src="https://www.shorehamherald.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/06/twins-FB-1.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="British woman, 28, fighting for her life after twin sister rescues her from crocodile attack" height="80" width="100"></amp-img>
<div>British woman, 28, fighting for her life after twin sister rescues her from crocodile attack</div>
</a>
</li><li>
<a target="_top" class="" title="Christian Eriksen: viewers criticise BBC live coverage after player received CPR on pitch" data-vars-el="4" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="4" href="https://www.shorehamherald.co.uk/read-this/christian-eriksen-viewers-criticise-bbc-live-coverage-after-player-received-cpr-on-pitch-3271062?itm_source=parsely-api">
<span>4</span>
<amp-img src="https://www.shorehamherald.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/06/GettyImages-1323215715.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Christian Eriksen: viewers criticise BBC live coverage after player received CPR on pitch" height="80" width="100"></amp-img>
<div>Christian Eriksen: viewers criticise BBC live coverage after player received CPR on pitch</div>
 </a>
</li><li>
<a target="_top" class="" title="Government seeks to raise the minimum age for marriage from 16 to 18" data-vars-el="5" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="5" href="https://www.shorehamherald.co.uk/read-this/government-seeks-to-raise-the-minimum-age-for-marriage-from-16-to-18-3270877?itm_source=parsely-api">
<span>5</span>
<amp-img src="https://www.shorehamherald.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/06/shutterstock_368825945.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Government seeks to raise the minimum age for marriage from 16 to 18" height="80" width="100"></amp-img>
<div>Government seeks to raise the minimum age for marriage from 16 to 18</div>
</a>
</li></ul></esi:include></div></div><div class="polar-placeholder polar-desktop"></div><div class="sc-fcdeBU dCmjMC sc-gmeYpB QUAjb"><div class="sc-cooIXK WHTvC"><div id="sidebarMPU2"></div></div></div><div class="sc-kZmsYB iKCbFs"><h3 class="sc-hjRWVT hVXqtX">Most Popular</h3><div data-target="/internal-api/html/trending?section=Read%20This&amp;start=5&amp;limit=5&amp;truncateTitleSize=&amp;requestingDomain=shorehamherald.co.uk&amp;domain=shorehamherald.co.uk" class="sc-gtfDJT fPwAhj"><ul><li>
<a target="_top" class="" title="Government seeks to raise the minimum age for marriage from 16 to 18" data-vars-el="6" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="6" href="https://www.shorehamherald.co.uk/read-this/government-seeks-to-raise-the-minimum-age-for-marriage-from-16-to-18-3270877?itm_source=parsely-api">
<span>6</span>
<amp-img src="https://www.shorehamherald.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/06/shutterstock_368825945.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Government seeks to raise the minimum age for marriage from 16 to 18" height="80" width="100"></amp-img>
<div>Government seeks to raise the minimum age for marriage from 16 to 18</div>
</a>
</li><li>
<a target="_top" class="" title="MPs say that 'discriminatory' vaccine passports 'are not the answer' to lockdown exit" data-vars-el="7" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="7" href="https://www.shorehamherald.co.uk/read-this/mps-say-that-discriminatory-vaccine-passports-are-not-the-answer-to-lockdown-exit-3270916?itm_source=parsely-api">
<span>7</span>
<amp-img src="https://www.shorehamherald.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/06/GettyImages-1232962991.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="MPs say that 'discriminatory' vaccine passports 'are not the answer' to lockdown exit" height="80" width="100"></amp-img>
<div>MPs say that 'discriminatory' vaccine passports 'are not the answer' to lockdown exit</div>
</a>
</li><li>
<a target="_top" class="" title="Strenuous exercise increases risk of motor neurone disease, say scientists" data-vars-el="8" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="8" href="https://www.shorehamherald.co.uk/read-this/strenuous-exercise-increases-risk-of-motor-neurone-disease-say-scientists-3270401?itm_source=parsely-api">
<span>8</span>
<amp-img src="https://www.shorehamherald.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/06/shutterstock_302979950.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Strenuous exercise increases risk of motor neurone disease, say scientists" height="80" width="100"></amp-img>
<div>Strenuous exercise increases risk of motor neurone disease, say scientists</div>
</a>
</li><li>
<a target="_top" class="" title="This is how the G7 countries plan to stop future pandemics in the first 100 days" data-vars-el="9" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="9" href="https://www.shorehamherald.co.uk/read-this/this-is-how-the-g7-countries-plan-to-stop-future-pandemics-in-the-first-100-days-3270897?itm_source=parsely-api">
<span>9</span>
<amp-img src="https://www.shorehamherald.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/06/GettyImages-1233404845.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="This is how the G7 countries plan to stop future pandemics in the first 100 days" height="80" width="100"></amp-img>
<div>This is how the G7 countries plan to stop future pandemics in the first 100 days</div>
</a>
</li><li>
<a target="_top" class="" title="Tips and tricks to relieve your hay fever symptoms as pollen levels rocket" data-vars-el="10" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="10" href="https://www.shorehamherald.co.uk/read-this/tips-and-tricks-to-relieve-your-hay-fever-symptoms-as-pollen-levels-rocket-3271244?itm_source=parsely-api">
<span>10</span>
<amp-img src="https://www.shorehamherald.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2021/06/shutterstock_273341093.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Tips and tricks to relieve your hay fever symptoms as pollen levels rocket" height="80" width="100"></amp-img>
<div>Tips and tricks to relieve your hay fever symptoms as pollen levels rocket</div>
</a>
</li></ul></esi:include></div></div><div id="taboola-video" class="sc-gVyKpa bGhpya"></div><div class="sc-fcdeBU dCmjMC sc-gmeYpB QUAjb"><div class="sc-cooIXK WHTvC"><div id="sidebarMPU3"></div></div></div><div id="sidebar-onscroll-1"></div><div id="connect-ad-jpmedia-dmpu-300-x-600"></div></aside></div><div class="sc-iQtOjA laqWTg"><div class="sc-fHxwqH fWeFaB"><div id="bottomBanner"></div></div></div><div id="adSlotAsideBM"></div></article></div><footer class="sc-kvZOFW cUzVcW"><div class="sc-jwKygS iYIfbB"><span>
<svg class="ipso-logo" width="87" height="30" viewBox="0 0 87 30" xmlns="http://www.w3.org/2000/svg"> <path d="m26.494 23.26c1.7443-2.4129 2.664-5.2602 2.664-8.2602 0-2.6097-0.6957-5.1007-2.026-7.2964 1.3269 2.1957 2.0226 4.6867 2.0226 7.2964 0.0034 3.0034-0.9163 5.8473-2.6606 8.2602z" /> <path d="m29.44 10.911c-0.3054-1.086-0.7364-2.1346-1.2861-3.129 0.5497 0.99434 0.9807 2.0396 1.2861 3.129z" /> <path d="m26.1 23.776c-0.3699 0.4683-0.7703 0.9197-1.1945 1.3405 0.4276-0.4208 0.8246-0.8722 1.1945-1.3405z" /> <path d="m26.328 5.1651c-0.1086-0.12556-0.2172-0.24773-0.3292-0.3699 0.112 0.12217 0.2206 0.24773 0.3292 0.3699z" /> <path d="m26.81 5.749c-0.1188-0.14932-0.2376-0.29864-0.3598-0.44457 0.1222 0.14593 0.241 0.29525 0.3598 0.44457z" /> <path d="m26.199 24.981c0.1799-0.2036 0.353-0.414 0.5193-0.6244-0.1697 0.207-0.3394 0.4208-0.5193 0.6244z" /> <path d="m28.242 22.066c0.5023-0.9366 0.8993-1.9208 1.1912-2.9389-0.2919 1.0181-0.6889 2.0023-1.1912 2.9389z" /> <path d="m24.903 25.12c-2.6606 2.603-6.1731 4.0351-9.8993 4.0351-7.8054 0-14.158-6.3496-14.158-14.155 0-7.8054 6.3496-14.155 14.158-14.155 3.5871 0 7.0045 1.3405 9.6244 3.7738 0.0238 0.02375 0.0476 0.04751 0.0713 0.06787-0.0237-0.02375-0.0475-0.04751-0.0713-0.06787l-0.7873-0.73303h1.2353c-2.7624-2.5045-6.3292-3.8858-10.072-3.8858-8.2738 0-15.003 6.7296-15.003 15 0 8.2704 6.7296 15 15.003 15 3.8857 0 7.5577-1.4762 10.361-4.1572h-1.198l0.7364-0.7229z" /> <path d="m25.075 3.8891h-1.2353l0.7873 0.73303c0.0238 0.02376 0.0475 0.04751 0.0713 0.06788 0.5464 0.51583 1.0554 1.0724 1.5102 1.6629 0.3359 0.43439 0.6448 0.88575 0.923 1.3507 1.327 2.1957 2.0261 4.6866 2.0261 7.2964 0 3-0.9197 5.8473-2.6641 8.2602-0.0916 0.1289-0.1866 0.2579-0.285 0.3834-0.034 0.0442-0.0747 0.0849-0.1086 0.129-0.3699 0.4683-0.7704 0.9197-1.1946 1.3405l-0.0034 0.0034-0.7364 0.7228h62.186l-3.4887-10.978 3.4887-10.978h-61.276v0.00679zm60.119 21.109h-59.009c0.0068-0.0068 0.0102-0.0136 0.0136-0.017 0.1799-0.2036 0.3529-0.414 0.5192-0.6244 0.0509-0.0645 0.1086-0.1256 0.1595-0.19 0.5159-0.6686 0.9706-1.3677 1.3609-2.0973 0.5022-0.9367 0.8993-1.9208 1.1912-2.9389 0.3767-1.327 0.5735-2.7082 0.5735-4.1267 0-1.405-0.1935-2.7761-0.5634-4.0928-0.3054-1.086-0.7364-2.1346-1.2862-3.129-0.3733-0.67195-0.7975-1.3235-1.276-1.9446-0.0237-0.03055-0.0475-0.0577-0.0679-0.08485-0.1187-0.14932-0.2375-0.29864-0.3597-0.44457-0.0407-0.04751-0.0814-0.09163-0.1221-0.13914-0.1086-0.12556-0.2173-0.24773-0.3292-0.36991-0.0204-0.02036-0.0374-0.04411-0.0577-0.06448h59.257l-3.2206 10.133 3.2172 10.13z" /> <path d="m38.793 13.734c0-0.672-0.336-1.3337-0.9231-1.6799-0.56-0.319-1.2319-0.3258-1.8564-0.3258h-1.0622v7.0385h0.8756v-2.9797h0.3631l2.0735 2.9797h1.0657l-2.2229-3.0611c1.0147-0.1222 1.6867-0.9638 1.6867-1.9717zm-2.6878 1.3269h-0.2817v-2.5486h0.2342c0.8687 0 1.914 0.1595 1.914 1.2624 0 1.1199-0.9706 1.2862-1.8665 1.2862z" /> <path d="m42.275 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8484 0 1.6154-0.4378 2.026-1.1946l-0.7092-0.4005c-0.3157 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3167-1.4457h3.3325v-0.1324c-0.0034-1.2964-0.6549-2.3247-2.0463-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m48.845 15.146h-0.0169c-0.3462-0.5396-0.8688-0.8756-1.5204-0.8756-1.2624 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.8314c0 0.896-0.2172 1.6052-1.2522 1.6052-0.767 0-1.3066-0.4479-1.3066-1.2319h-0.8416c0.017 1.2319 0.8959 1.9785 2.1108 1.9785 1.7003 0 2.1279-1.0825 2.1279-2.5859v-4.2862h-0.8383v0.7466zm-1.371 3.0237c-0.8857 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4185 0.7195 1.4185 1.5679 0 0.8586-0.5022 1.5882-1.4185 1.5882z" /> <path d="m54.156 16.815c0 0.6991-0.1764 1.3168-1.0079 1.3168-0.8314 0-1.0079-0.6177-1.0079-1.3168v-2.4196h-0.8416v2.5113c0 1.1945 0.5599 2.0056 1.8495 2.0056s1.8496-0.8111 1.8496-2.0056v-2.5113h-0.8417v2.4196z" /> <path d="m57.556 10.666h-0.8417v8.104h0.8417v-8.104z" /> <path d="m62.566 15.125h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5102-0.8586-1.2693 0-2.0634 1.0928-2.0634 2.2874 0 1.2488 0.7568 2.362 2.0906 2.362 0.6278 0 1.1504-0.336 1.483-0.8315h0.0169v0.6821h0.8416v-4.3676h-0.8416v0.7262zm-1.371 3.0442c-0.8857 0-1.3812-0.767-1.3812-1.5883 0-0.8111 0.5124-1.5678 1.3812-1.5678 0.9061 0 1.4185 0.7194 1.4185 1.5678 0 0.8586-0.5022 1.5883-1.4185 1.5883z" /> <path d="m66.02 12.73h-0.8416v1.6697h-0.4548v0.784h0.4548v3.5837h0.8416v-3.5837h0.8247v-0.784h-0.8247v-1.6697z" /> <path d="m69.652 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8485 0 1.6154-0.4378 2.0261-1.1946l-0.7093-0.4005c-0.3156 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3168-1.4457h3.3327v-0.1324c-0.0034-1.2964-0.655-2.3247-2.0464-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m76.232 15.126h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5204-0.8586-1.259 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.6821h0.8417v-8.1041h-0.8417v4.4627zm-1.371 3.0441c-0.8858 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4186 0.7195 1.4186 1.5679 0 0.8586-0.5057 1.5882-1.4186 1.5882z" /> <path d="m5.1548 12.166h-0.9129v6.3868h0.9129v-6.3868z" /> <path d="m4.7038 10.083c-0.18665 0-0.34615 0.0644-0.4819 0.1968-0.13574 0.1323-0.20021 0.2919-0.20021 0.4785 0 0.1934 0.06446 0.3529 0.19682 0.4819 0.13235 0.129 0.29524 0.1934 0.48529 0.1934 0.19683 0 0.35973-0.0644 0.49208-0.1934 0.13236-0.129 0.19684-0.2885 0.19684-0.4819 0-0.1866-0.06786-0.3462-0.20361-0.4785-0.13575-0.129-0.29866-0.1968-0.48531-0.1968z" /> <path d="m9.5124 11.929c-0.48869 0-0.92987 0.1222-1.3235 0.3699-0.39366 0.2478-0.71267 0.6007-0.95701 1.0622v-1.1945h-0.85859v9.5973h0.85859v-4.3948c0.24774 0.4785 0.57014 0.845 0.96381 1.0893 0.39366 0.2478 0.84842 0.3699 1.3609 0.3699 0.89255 0 1.6086-0.3122 2.1448-0.94 0.5396-0.6278 0.8043-1.4627 0.8043-2.5079 0-1.0419-0.2749-1.8767-0.8246-2.508-0.5464-0.6278-1.2692-0.9434-2.1686-0.9434zm1.5034 5.3858c-0.3563 0.4581-0.8586 0.6889-1.5 0.6889-0.68213 0-1.2285-0.2444-1.6459-0.7297-0.41403-0.4887-0.62442-1.1402-0.62442-1.9547 0-0.8009 0.19342-1.4321 0.5803-1.8903 0.38688-0.4581 0.91969-0.6855 1.6018-0.6855 0.66181 0 1.181 0.2375 1.5577 0.7093 0.3767 0.4717 0.5667 1.1233 0.5667 1.9479 0 0.8179-0.1798 1.4559-0.5362 1.9141z" /> <path d="m15.872 14.908c-0.6176-0.207-1.0283-0.3937-1.2217-0.5667-0.1968-0.1731-0.2953-0.3903-0.2953-0.655 0-0.2681 0.0985-0.4921 0.2987-0.672 0.2002-0.1798 0.4513-0.2715 0.7602-0.2715 0.3393 0 0.6278 0.0781 0.8654 0.2376 0.2341 0.1595 0.4038 0.3869 0.5022 0.6923l0.8145-0.4547c-0.1697-0.4175-0.4344-0.7399-0.7975-0.9639-0.3665-0.2273-0.8077-0.3393-1.3235-0.3393-0.6109 0-1.1064 0.1731-1.4899 0.5226-0.3834 0.3496-0.5769 0.7941-0.5769 1.3371 0 0.414 0.1358 0.7602 0.4039 1.0385 0.2681 0.2816 0.7398 0.5531 1.4117 0.8178 0.0543 0.0238 0.1256 0.0543 0.2172 0.0883 0.8688 0.3427 1.3032 0.7568 1.3032 1.2455 0 0.3156-0.112 0.5701-0.3326 0.7601-0.2206 0.1901-0.5192 0.2851-0.8925 0.2851-0.3835 0-0.7093-0.0916-0.9706-0.2715-0.2647-0.1799-0.4649-0.448-0.6041-0.8009l-0.8416 0.4819c0.1731 0.4514 0.4548 0.8009 0.845 1.0487 0.3903 0.2477 0.8552 0.3699 1.4016 0.3699 0.7059 0 1.2658-0.1765 1.6833-0.5261 0.4174-0.3495 0.6278-0.8178 0.6278-1.4049 0-0.5091-0.1222-0.9061-0.3631-1.1946-0.2546-0.2953-0.7263-0.56-1.4254-0.8043z" /> <path d="m23.213 12.187c-0.4242-0.173-0.8721-0.2579-1.3439-0.2579-0.4615 0-0.8993 0.0882-1.3167 0.2579-0.4174 0.1731-0.7907 0.4208-1.1165 0.75-0.3224 0.3224-0.5668 0.6923-0.7398 1.1098-0.1731 0.4174-0.258 0.8586-0.258 1.3235 0 0.4717 0.0849 0.9129 0.2512 1.3235 0.1697 0.4107 0.414 0.7772 0.7364 1.0928 0.3394 0.3359 0.7195 0.5939 1.1369 0.7737 0.4174 0.1799 0.8552 0.2715 1.3099 0.2715 0.465 0 0.9129-0.0916 1.3439-0.2715 0.431-0.1798 0.8111-0.4378 1.1505-0.7737 0.3258-0.3224 0.5735-0.6889 0.7466-1.1064 0.1731-0.414 0.2579-0.8518 0.2579-1.3133s-0.0882-0.8993-0.2613-1.3167c-0.1765-0.4175-0.4276-0.7908-0.7602-1.1166-0.336-0.3258-0.7127-0.5735-1.1369-0.7466zm0.4684 5.0566c-0.4887 0.5056-1.0826 0.7602-1.7817 0.7602-0.7025 0-1.293-0.2546-1.7783-0.7602-0.4853-0.5057-0.7262-1.1267-0.7262-1.8597 0-0.7433 0.2409-1.3677 0.7262-1.8733 0.4853-0.5023 1.0758-0.7568 1.7783-0.7568 0.7059 0 1.2998 0.2511 1.7851 0.7568 0.4853 0.5056 0.7262 1.13 0.7262 1.8733 0 0.733-0.2443 1.354-0.7296 1.8597z" />
<path d="m26.142 18.835c0.207 0 0.3801-0.0713 0.5226-0.2138 0.1425-0.1426 0.2138-0.3156 0.2138-0.5227 0-0.207-0.0713-0.38-0.2138-0.5226-0.1425-0.1425-0.3156-0.2138-0.5226-0.2138s-0.3801 0.0713-0.5226 0.2138c-0.1426 0.1426-0.2105 0.3156-0.2105 0.5226 0 0.2071 0.0713 0.3801 0.2105 0.5227 0.1425 0.1425 0.319 0.2138 0.5226 0.2138z" fill="#00A19A" />
</svg>
</span><span class="ipso-text">This website and its associated newspaper are members of Independent Press Standards Organisation (IPSO)</span></div><div class="sc-jbKcbu dxPNIy"><nav class="sc-dNLxif xOnkC"><div class="sc-bbmXgH ebAVVK footer-social"><h3 class="sc-uJMKN gSlsTk">Follow us on</h3><ul class="sc-gGBfsJ cPSWAe"><li class="sc-jnlKLf dNSVvT"><a target="_self" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="footer" aria-label="Visit Shoreham Herald on Facebook" href="https://www.facebook.com/ShorehamHerald" class="sc-fYxtnH rCeuS">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a target="_self" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="footer" aria-label="Visit Shoreham Herald on Twitter" href="https://twitter.com/Shoreham_Herald" class="sc-fYxtnH rCeuS">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></li></ul></div><div class="sc-bbmXgH ebAVVK footer-menu"><h3 class="sc-uJMKN gSlsTk">Explore</h3><ul class="sc-gGBfsJ cPSWAe"><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/news" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="News" class="sc-kafWEX hqjkCi">News</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Sport" class="sc-kafWEX hqjkCi">Sport</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/whats-on" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="What&#x27;s On" class="sc-kafWEX hqjkCi">What&#x27;s On</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/lifestyle" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Lifestyle" class="sc-kafWEX hqjkCi">Lifestyle</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="http://educationsussex.com/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="http://educationsussex.com/" class="sc-kafWEX hqjkCi">Education Sussex</a></li></ul></div><div class="sc-bbmXgH ebAVVK footer-menu"><h3 class="sc-uJMKN gSlsTk">More from Shoreham Herald</h3><ul class="sc-gGBfsJ cPSWAe"><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://announcements.johnstonpress.co.uk/obituaries/shorehamherald-uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://announcements.johnstonpress.co.uk/obituaries/shorehamherald-uk/" class="sc-kafWEX hqjkCi">Announcements</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="http://sussexnewspapers.newsprints.co.uk/banr/SH" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="http://sussexnewspapers.newsprints.co.uk/banr/SH" class="sc-kafWEX hqjkCi">Buy a Photo</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://findit.shorehamherald.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://findit.shorehamherald.co.uk/" class="sc-kafWEX hqjkCi">Directory</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/jobs" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Jobs" class="sc-kafWEX hqjkCi">Jobs</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/public-notices" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Public Notices" class="sc-kafWEX hqjkCi">Public Notices</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/must-read" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Must Read" class="sc-kafWEX hqjkCi">Must Read</a></li></ul></div><div class="sc-bbmXgH ebAVVK footer-menu"><h3 class="sc-uJMKN gSlsTk">Useful Links</h3><ul class="sc-gGBfsJ cPSWAe"><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/contact-us" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Contact Us" class="sc-kafWEX hqjkCi">Contact Us</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://www.jplocalbusiness.co.uk/?ref=SH&amp;utm_source=shoreham-herald&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jplocalbusiness.co.uk/?ref=SH&amp;utm_source=shoreham-herald&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" class="sc-kafWEX hqjkCi">Advertise My Business</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=shorehamherald.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=shorehamherald.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" class="sc-kafWEX hqjkCi">Advertise a Job</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://www.jpimedialocal.co.uk/self-serve/?ref=SH&amp;utm_source=shoreham-herald&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedialocal.co.uk/self-serve/?ref=SH&amp;utm_source=shoreham-herald&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-kafWEX hqjkCi">Place your Ad</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://www.localsubsplus.co.uk/WSH" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.localsubsplus.co.uk/WSH" class="sc-kafWEX hqjkCi">Subscribe</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://www.jpimediaevents.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimediaevents.co.uk/" class="sc-kafWEX hqjkCi">Events</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/archive" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Archive" class="sc-kafWEX hqjkCi">Archive</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://www.jpimedia.co.uk/readers-charter/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedia.co.uk/readers-charter/" class="sc-kafWEX hqjkCi">Readers Charter</a></li></ul></div></nav></div><footer class="sc-kvZOFW sc-hqyNC humcgz"><div class="sc-jbKcbu dxPNIy"><div class="sc-jqCOkK gUhJOd"><a target="_self" href="https://www.jpimedia.co.uk/" class="sc-hEsumM gRHPNO"><amp-img src="/img/jpimedia_small.png" alt="jpimedia" height="19" width="80" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:80px;height:19px;" i-amphtml-layout="fixed"></amp-img></a><a target="_self" href="https://www.inews.co.uk/" class="sc-ktHwxA ezMyRf"><span>
<svg xmlns="http://www.w3.org/2000/svg" width="79" height="79" viewBox="0 0 79 79"> <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11" />
</svg>
</span></a><div class="sc-cIShpX iaVLhr"><span class="sc-kafWEX sc-feJyhm sc-iELTvK CyeBY">©JPIMedia Publishing Ltd. All rights reserved.</span><a on="tap:consent.prompt(consent=SourcePoint)" target="_self" href="#" id="cookieSettings" class="sc-kafWEX sc-feJyhm dbjzDR">Cookie Settings</a><span class="sc-cmTdod erKuer"></span><a target="_self" rel="noopener" href="https://www.jpimedia.co.uk/website-terms-conditions/" class="sc-kafWEX sc-feJyhm dbjzDR">Terms and Conditions</a><span class="sc-cmTdod erKuer"></span><a target="_self" rel="noopener" href="https://www.jpimedia.co.uk/privacy-policy/" class="sc-kafWEX sc-feJyhm dbjzDR">Privacy policy</a></div></div></div></footer></footer></div><amp-sidebar id="detailed-menu" layout="nodisplay" side="left" class="sc-jKJlTe dDLeke i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><div class="sc-chPdSV iapfUT"><div class="sc-iwsKbI iYztt"><span role="button" class="close-menu" on="tap:detailed-menu.close" aria-label="Close full menu" tabindex="0"></span><div class="sc-gZMcBi hMMjki"><a href="/" class="logo"> <svg class="masthead__svg" width="179" height="36" version="1.1" viewBox="0 0 473 119" xmlns="http://www.w3.org/2000/svg">
<path d="m82.593 62.005v34.828c0 5.639-0.304 9.122-0.912 10.449-0.829 1.88-1.963 3.207-3.4 3.98-1.936 1.161-4.561 1.742-7.878 1.742h-3.649v3.068h58.711v-3.068h-3.649c-3.151 0-5.667-0.539-7.546-1.617-1.88-1.078-3.124-2.335-3.731-3.773-0.609-1.437-0.912-5.03-0.912-10.781v-73.969c0-5.638 0.303-9.121 0.912-10.448 0.829-1.879 1.961-3.206 3.4-3.981 1.934-1.16 4.56-1.741 7.877-1.741h3.649v-3.068h-58.711v3.068h3.649c3.151 0 5.666 0.539 7.546 1.617 1.879 1.078 3.123 2.336 3.732 3.773 0.608 1.438 0.912 5.031 0.912 10.78v31.844h-39.721v-31.844c0-5.638 0.303-9.121 0.912-10.448 0.829-1.879 1.962-3.206 3.4-3.981 1.99-1.16 4.615-1.741 7.878-1.741h3.732v-3.068h-58.794v3.068h3.731c3.152 0 5.652 0.539 7.505 1.617 1.852 1.078 3.081 2.336 3.69 3.773 0.608 1.438 0.912 5.031 0.912 10.78v73.969c0 5.639-0.304 9.122-0.912 10.449-0.775 1.88-1.88 3.207-3.317 3.98-1.99 1.161-4.616 1.742-7.878 1.742h-3.731v3.068h58.794v-3.068h-3.732c-3.151 0-5.653-0.539-7.505-1.617-1.853-1.078-3.097-2.335-3.731-3.773-0.637-1.437-0.954-5.03-0.954-10.781v-34.828h39.721zm102.07-16.129c-5.778-6.44-12.592-9.661-20.441-9.661-9.399 0-17.595 3.829-24.588 11.485-6.994 7.658-10.49 17.954-10.49 30.89 0 10.56 2.377 19.404 7.132 26.536 5.915 8.846 14.622 13.268 26.121 13.268 6.689 0 12.576-1.783 17.663-5.349 5.086-3.565 9.73-9.632 13.932-18.202l-2.82-1.824c-3.096 4.81-5.999 8.141-8.707 9.992-2.709 1.853-5.722 2.778-9.039 2.778-5.363 0-9.951-2.293-13.765-6.882-4.976-5.971-7.712-14.098-8.21-24.38h42.541c-0.443-12.659-3.553-22.21-9.329-28.651zm-33.626 23.095v-2.903c0-8.568 1.63-15.312 4.892-20.233 1.825-2.82 4.174-4.23 7.049-4.23 1.934 0 3.483 0.498 4.644 1.493 2.044 1.714 3.551 4.229 4.519 7.546 0.967 3.317 1.451 9.427 1.451 18.327h-22.555zm47.21-30.434v3.068c2.654 0.278 4.506 0.775 5.556 1.493 1.05 0.719 1.852 1.853 2.405 3.4 0.442 1.217 0.664 4.036 0.664 8.458v42.873c0 6.745-0.595 10.904-1.783 12.48-1.19 1.575-3.47 2.502-6.842 2.778v2.985h41.877v-2.985c-3.096-0.166-5.294-0.594-6.592-1.286-1.3-0.69-2.281-1.782-2.944-3.275-0.387-0.884-0.58-2.903-0.58-6.054l-0.083-4.643v-17.829c0-6.468 0.883-12.383 2.653-17.746 1.161-3.483 2.874-6.164 5.142-8.044 1.437-1.215 2.956-1.824 4.561-1.824 0.717 0 1.354 0.166 1.907 0.497 0.386 0.222 1.658 1.273 3.814 3.151 2.156 1.88 4.699 2.82 7.629 2.82 2.543 0 4.713-1.022 6.51-3.068 1.796-2.045 2.695-4.92 2.695-8.625 0-3.482-0.926-6.177-2.778-8.085-1.853-1.907-4.326-2.861-7.422-2.861-3.594 0-7.326 1.314-11.195 3.939-3.87 2.627-8.375 7.948-13.516 15.963v-17.58h-31.678zm116.29 75.503c2.487 2.074 5.942 3.11 10.365 3.11 3.759 0 7.118-0.926 10.076-2.778 2.956-1.851 5.817-4.823 8.582-8.914l-2.487-1.991c-1.493 2.046-2.958 3.069-4.395 3.069-0.72 0-1.356-0.221-1.908-0.664-0.553-0.442-0.968-1.119-1.244-2.031-0.277-0.913-0.414-3.137-0.414-6.676v-30.102c0-8.346-0.388-13.682-1.161-16.004-1.272-3.649-4.05-7.034-8.334-10.158-4.285-3.123-10.104-4.686-17.456-4.686-6.082 0-11.941 0.968-17.58 2.903-5.639 1.936-10.034 4.713-13.185 8.334s-4.727 7.421-4.727 11.402c0 2.819 1.174 5.28 3.525 7.38 2.349 2.102 5.265 3.151 8.748 3.151 3.262 0 5.901-0.953 7.92-2.861 2.017-1.907 3.026-4.215 3.026-6.924 0-2.21-1.05-4.505-3.151-6.883-1.548-1.713-2.322-3.151-2.322-4.312 0-1.326 0.718-2.487 2.156-3.483 2.322-1.602 5.279-2.404 8.873-2.404 2.211 0 4.201 0.567 5.971 1.7 1.769 1.133 2.971 2.46 3.607 3.98 0.635 1.521 0.954 5.211 0.954 11.07v7.795c-17.083 7.851-28.167 14.139-33.253 18.866-5.087 4.727-7.629 10.048-7.629 15.963 0 4.368 1.464 8.002 4.395 10.905 2.929 2.902 6.605 4.353 11.029 4.353 7.518 0 16.004-4.173 25.458-12.522 0.552 4.202 2.073 7.339 4.561 9.412zm-14.181-10.821c-2.487 0-4.423-0.747-5.804-2.239-1.825-1.935-2.737-4.174-2.737-6.717 0-3.04 1.078-6.054 3.234-9.039 3.262-4.478 8.237-8.679 14.927-12.605v25.956c-3.649 3.097-6.856 4.644-9.62 4.644zm43.646-99.593v3.068c3.648 0.222 6.107 1.092 7.38 2.612 1.271 1.521 1.907 4.99 1.907 10.407v80.272c0 5.473-0.553 8.845-1.658 10.116-1.659 1.881-4.202 2.876-7.629 2.986v2.985h41.877v-2.985c-3.705-0.221-6.193-1.091-7.464-2.612-1.272-1.52-1.907-5.017-1.907-10.49v-96.359h-32.506zm84.361 0v3.483c3.648 0 6.136 0.387 7.463 1.161s2.322 1.963 2.985 3.565c0.498 1.217 0.747 4.783 0.747 10.698v23.385c-3.263-3.593-6.331-6.108-9.205-7.547-2.875-1.437-6.165-2.156-9.868-2.156-5.75 0-11.126 1.687-16.129 5.059-5.004 3.372-8.943 8.362-11.817 14.968-2.875 6.607-4.312 14.084-4.312 22.431 0 10.448 2.322 19.267 6.966 26.453 5.749 8.846 13.571 13.268 23.467 13.268 3.869 0 7.339-0.858 10.408-2.571 3.068-1.713 6.564-4.947 10.49-9.702v12.273l32.755-6.385v-2.737c-3.097-0.22-5.266-0.773-6.51-1.658-1.244-0.884-2.087-2.239-2.529-4.064-0.332-1.105-0.497-4.671-0.497-10.697v-89.227h-34.414zm11.195 93.373c-4.313 7.629-8.902 11.444-13.766 11.444-2.212 0-3.953-0.525-5.224-1.576-2.488-2.1-4.451-5.5-5.888-10.199-1.438-4.699-2.156-11.942-2.156-21.727 0-8.9 0.649-15.507 1.949-19.819 1.298-4.312 2.971-7.324 5.017-9.039 1.327-1.105 3.012-1.658 5.058-1.658 5.915 0 10.918 3.926 15.01 11.775v40.799z" fill="#034279" fill-rule="evenodd" />
<path d="m137.73 23.814h1.364l1.953-1.891c1.736 1.395 3.937 2.077 6.169 2.077 1.984 0 4.123-0.434 5.704-1.705 1.674-1.395 2.604-3.379 2.604-5.518 0-5.425-4.216-6.727-8.68-7.657l-1.953-0.372c-1.798-0.372-3.844-0.992-3.844-3.224 0-2.263 2.294-3.224 4.247-3.224 3.844 0 6.541 3.379 7.688 6.696h1.55l-0.403-8.122h-1.333l-1.674 1.519c-1.643-1.147-3.441-1.705-5.425-1.705-4.402 0-8.215 2.294-8.215 7.068 0 2.015 1.023 3.937 2.635 5.115 1.922 1.426 3.875 1.86 6.169 2.294l2.232 0.434c1.86 0.341 3.317 1.178 3.317 3.255 0 2.511-2.325 3.534-4.495 3.534-4.154 0-7.099-3.782-8.339-7.316h-1.519l0.248 8.742zm20.119-21.204c1.674 0.062 1.767 0.155 1.86 1.984v15.779c-0.031 0.434 0 0.899-0.186 1.302-0.155 0.279-0.62 0.31-1.519 0.31h-0.775v1.55h9.424v-1.55h-0.775c-0.372 0-0.775 0-1.085-0.124-0.031-0.062-0.093-0.124-0.155-0.155-0.124-0.372-0.124-0.837-0.124-1.24v-4.495c0-1.023 0.093-1.922 0.527-2.883 0.527-1.023 1.519-1.829 2.728-1.829 0.806 0 1.55 0.403 1.922 1.116 0.341 0.775 0.341 1.643 0.341 2.48v5.425c0 0.403 0 0.806-0.062 1.209-0.093 0.155-0.186 0.341-0.372 0.403-0.372 0.062-0.744 0.062-1.116 0.062l-0.589 0.031v1.55h9.331v-1.55h-0.62c-0.434-0.031-0.899 0-1.302-0.093-0.186-0.093-0.31-0.248-0.403-0.434-0.062-0.31-0.062-0.651-0.062-0.961v-5.487-0.806c0-1.333-0.062-2.635-0.837-3.782-0.961-1.426-2.697-1.922-4.309-1.922-2.294 0-3.813 1.116-5.115 2.821h-0.062v-10.633l-7.44 0.31v1.612h0.775zm29.481 21.39c4.495 0 8.432-3.038 8.432-7.719 0-4.588-3.906-7.781-8.401-7.781-2.263 0-4.154 0.62-5.89 2.015-1.674 1.333-2.697 3.472-2.697 5.611 0 4.805 3.875 7.874 8.556 7.874zm-0.155-13.95c3.038 0 3.255 3.999 3.255 6.2 0 1.922-0.186 6.2-2.914 6.2-3.286 0-3.41-3.782-3.41-6.169 0-1.984 0.217-6.231 3.069-6.231zm20.645 11.935-1.767-0.062c-0.527 0-1.24 0-1.302-0.62-0.062-0.558-0.062-1.116-0.062-1.643 0-2.852 0.465-8.525 3.782-9.331l0.062 0.062c-0.403 0.31-0.682 0.868-0.682 1.426 0 1.457 0.992 2.387 2.418 2.387s2.511-1.178 2.511-2.573c0-2.015-1.581-3.131-3.472-3.131-2.728 0-4.247 2.232-5.022 4.526h-0.062v-4.216l-6.913 0.31v1.581h0.589c1.736 0.062 1.984 0.186 1.984 1.953v7.688c0 0.403 0 0.775-0.062 1.178l-0.186 0.279c-0.186 0.186-0.682 0.186-0.93 0.186h-1.24v1.55h10.354v-1.55zm21.762-5.487c0-4.681-2.449-7.998-7.44-7.998-2.139 0-4.03 0.589-5.673 1.984-1.674 1.426-2.635 3.689-2.635 5.859 0 2.077 0.744 4.216 2.356 5.58 1.612 1.333 3.751 2.077 5.859 2.077 3.72 0 6.076-1.426 7.533-4.836l-1.395-0.589c-0.899 1.798-2.325 3.503-4.526 3.503-3.193 0-4.495-2.418-4.495-5.58h10.416zm-10.385-1.581c0-1.829 0.651-4.898 3.007-4.898 2.201 0 2.573 2.139 2.573 3.844 0 0.434-0.031 0.961-0.589 0.992-0.341 0.031-0.62 0.062-0.961 0.062h-4.03zm12.71-12.307c1.674 0.062 1.767 0.155 1.86 1.984v15.779c-0.031 0.434 0 0.899-0.186 1.302-0.155 0.279-0.62 0.31-1.519 0.31h-0.775v1.55h9.424v-1.55h-0.775c-0.372 0-0.775 0-1.085-0.124-0.031-0.062-0.093-0.124-0.155-0.155-0.124-0.372-0.124-0.837-0.124-1.24v-4.495c0-1.023 0.093-1.922 0.527-2.883 0.527-1.023 1.519-1.829 2.728-1.829 0.806 0 1.55 0.403 1.922 1.116 0.341 0.775 0.341 1.643 0.341 2.48v5.425c0 0.403 0 0.806-0.062 1.209-0.093 0.155-0.186 0.341-0.372 0.403-0.372 0.062-0.744 0.062-1.116 0.062l-0.589 0.031v1.55h9.331v-1.55h-0.62c-0.434-0.031-0.899 0-1.302-0.093-0.186-0.093-0.31-0.248-0.403-0.434-0.062-0.31-0.062-0.651-0.062-0.961v-5.487-0.806c0-1.333-0.062-2.635-0.837-3.782-0.961-1.426-2.697-1.922-4.309-1.922-2.294 0-3.813 1.116-5.115 2.821h-0.062v-10.633l-7.44 0.31v1.612h0.775zm31.217 12.028c-3.038 0.682-10.137 1.364-10.137 5.642 0 1.426 0.558 2.356 1.426 2.914 0.868 0.589 2.077 0.806 3.317 0.806 2.139 0 4.464-0.682 6.014-2.139 0.465 1.426 2.077 2.139 3.348 2.139 1.333 0 3.286-1.085 3.286-2.449 0-0.496-0.341-0.496-0.465-0.496-0.558 0-0.899 0.465-1.116 0.465-0.62 0-0.93-0.279-0.93-2.201v-5.115-0.961c0-1.24-0.155-4.743-7.006-4.743-4.65 0-7.037 1.86-7.037 3.906 0 1.395 1.054 2.325 2.418 2.325 1.209 0 2.542-0.62 2.542-2.015 0-0.837-0.775-1.395-0.775-1.798 0-0.279 0.868-0.868 2.635-0.868 2.387 0 2.48 1.798 2.48 3.937v0.651zm-0.062 3.472c0 3.193-1.891 3.875-2.945 3.875-1.364 0-2.046-0.899-2.046-2.17 0-2.294 1.581-2.883 4.991-3.627v1.922zm8.401 5.425h9.083v-1.55c-0.806 0-1.271-0.031-1.55-0.186-0.124-0.124-0.124-0.31-0.186-0.465v-5.611c0-1.023 0.031-1.86 0.434-2.821s1.457-1.643 2.418-1.643c1.798 0 1.798 1.767 1.798 3.224v5.983c0 0.341 0 0.682-0.031 1.023-0.124 0.217-0.248 0.403-0.527 0.434-0.155 0.062-0.899 0.062-1.24 0.062v1.55h8.37v-1.55c-0.248 0-1.085 0-1.364-0.062-0.124-0.031-0.217-0.093-0.31-0.186s-0.093-0.403-0.093-0.558v-5.704c0-2.046 0.589-4.216 2.945-4.216 1.55 0 1.643 1.054 1.705 2.325v6.851c0 0.434 0 0.899-0.186 1.302-0.093 0.062-0.186 0.155-0.31 0.186-0.279 0.062-1.023 0.062-1.271 0.062v1.55h8.866v-1.55h-0.527c-1.612 0-1.767-0.093-1.767-1.705v-6.231c0-1.364-0.248-2.573-0.372-2.852-0.93-2.046-2.883-2.697-4.495-2.697-2.108 0-3.72 1.116-4.929 2.697-0.806-1.922-2.449-2.697-4.526-2.697s-3.72 1.085-4.681 2.511h-0.062v-2.201l-7.223 0.31v1.581h0.589c1.736 0.062 1.984 0.186 1.984 1.953v7.75c0 0.341 0 0.682-0.031 1.023-0.031 0.496-0.527 0.558-1.55 0.558h-0.961v1.55z" fill="#A3284C" fill-rule="evenodd" />
</svg> </a><span class="sc-gqjmRU kQyykl shoreham-herald">News you can trust since 1920</span></div></div><div class="sc-VigVT bGiuLm"><div class="sc-cSHVUG crTJjn search-input"><div id="searchBox1"></div><div id="quickSearchresults1" class="quick-searchresults"></div></div></div><nav><ul class="sc-jTzLTM ikeFIt"><li class="hover-section"><div id="sectionMenu0"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="News" href="/news">News</a><span on="tap:sectionMenu0.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">News</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/traffic-and-travel" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/crime" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Crime">Crime</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/weather" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Weather">Weather</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/politics" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Politics">Politics</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/business" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Business">Business</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/education" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Education">Education</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/health" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Health">Health</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/opinion" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Opinion">Opinion</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/people" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="People">People</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/read-this" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Read This">Read This</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu1"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Sport" href="/sport">Sport</a><span on="tap:sectionMenu1.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Sport</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/sport/football" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Football">Football</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/sport/other-sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Other Sport">Other Sport</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu2"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="What&#x27;s On" href="/whats-on">What&#x27;s On</a><span on="tap:sectionMenu2.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">What&#x27;s On</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/whats-on/arts-and-entertainment" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/whats-on/things-to-do" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Things To Do">Things To Do</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu3"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Lifestyle" href="/lifestyle">Lifestyle</a><span on="tap:sectionMenu3.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Lifestyle</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/cars" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Cars">Cars</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/homes-and-gardens" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Homes and Gardens">Homes and Gardens</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu4"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Must Read" href="/must-read">Must Read</a></div></div></li><li class="hover-section"><div id="sectionMenu5"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="http://educationsussex.com/" href="http://educationsussex.com/">Education Sussex</a></div></div></li><li class="hover-section"><div id="sectionMenu6"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="http://www.jpimedialocal.co.uk/?ref=SH&amp;utm_source=shoreham-herald&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" href="http://www.jpimedialocal.co.uk/?ref=SH&amp;utm_source=shoreham-herald&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Advertise My Business</a></div></div></li><li class="hover-section"><div id="sectionMenu7"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Public Notices" href="/public-notices">Public Notices</a></div></div></li></ul></nav><div class="sc-jzJRlG izpLPJ detailed-menu-follow"><div>Follow us</div><a href="https://www.facebook.com/ShorehamHerald" class="link" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="sidebar" aria-label="Visit Shoreham Herald on Facebook" target="_blank" rel="noopener noreferrer">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a href="https://www.twitter.com/Shoreham_Herald" class="link" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="sidebar" aria-label="Visit Shoreham Herald on Twitter" target="_blank" rel="noopener noreferrer">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></div></div></amp-sidebar> <script async src="/_build/dirty-amp.5b13a1f96119a0862d07.js"></script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> </body></html>