<!doctype html>

<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en"> <!--<![endif]-->

        
<head>
    			
	
                          <meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="viewport"
      content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0"/>

<link rel="dns-prefetch" href="//nexus.ensighten.com/"/>
<link rel="dns-prefetch" href="//www.googletagservices.com/"/>
<link rel="dns-prefetch" href="//partner.googleadservices.com/"/>
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net/"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com/"/>
<link rel="dns-prefetch" href="//editorial.jpress.co.uk/"/>
<link rel="dns-prefetch" href="//cdn.dynamicyield.com/"/>
<link rel="dns-prefetch" href="//plugin.mediavoice.com/"/>
<base href="https://www.shorehamherald.co.uk/">
<link rel="publisher" href="https://plus.google.com/+thescotsman"/>


<meta name="build" content="380"/>
<meta name="responsive" content="true"/>

    






<meta name="category" content="News">





<meta name="sitename" content="Shoreham Herald"/>
<meta name="page path" content="Shoreham Herald\News"/>
<meta name="page type" content="Article"/>
<meta name="adPageType" content="Article Page"/>


        

                    <title>Extra Brighton show added to The Supervet tour - Shoreham Herald</title>
            
<meta name="robots" content="index">
<meta name="robots" content="ACAP allow-index">
<meta name="DC.subject"
      content="what's on">




        <meta name="description" content="The&nbsp;Supervet will speak at two shows at the Brighton Centre later this year as part of his UK tour."/>
    <meta property="og:description" content="The&nbsp;Supervet will speak at two shows at the Brighton Centre later this year as part of his UK tour."/>
    <meta property="og:title" content="Extra Brighton show added to The Supervet tour"/>
                    <meta property="og:image" content='https://res.cloudinary.com/jpress/image/fetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/https://www.shorehamherald.co.uk/webimage/1.8457594.1523617616!/image/image.jpg'/>
            <meta property="og:url" content='https://www.shorehamherald.co.uk/news/extra-brighton-show-added-to-the-supervet-tour-1-8457595'/>
<meta property="og:type" content='article' />
<meta property="og:image:height" content="720"/>
<meta property="og:image:width" content="1200"/>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@shoreham_herald" />

    <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.shorehamherald.co.uk/news/extra-brighton-show-added-to-the-supervet-tour-1-8457595"},"headline":"Extra Brighton show added to The Supervet tour","image":{"@type":"ImageObject","url":"https://res.cloudinary.com/jpress/image/fetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/https://www.shorehamherald.co.uk/webimage/1.8457594.1523617616!/image/image.jpg","height":441,"width":620},"datePublished":"2018-04-13T12:04:59Z","dateModified":"2018-04-13T12:04:59Z","author":{"@type":"Person","name":"Bex Bastable"},"publisher":{"@type":"Organization","name":"Shoreham Herald","logo":{"@type":"ImageObject","url":"https://www.shorehamherald.co.uk/assets/images/favicons/generic/apple-touch-icon-60x60.png","width":60,"height":60}},"description":"The Supervet will speak at two shows at the Brighton Centre later this year as part of his UK tour."}
</script>


<link rel="stylesheet" href="/assets/css/sh-core.css?v=380" />

<link rel="stylesheet" type="text/css" href="/assets/stylesheets/app-sh.css?v=380"/>
<link rel="stylesheet" type="text/css" href="/assets/stylesheets/layout.css?v=380"/>


<link rel="stylesheet"
      href="/assets/css/sh/native-ad-preview-article--responsive.css?v=380"/>
<link rel="stylesheet" type="text/css"
      href="/assets/css/sh/widgets--responsive.css?v=380"/>

    
<link rel="stylesheet" type="text/css" href="/assets/css/print.css?v=380" media="print"/>


        <link rel="canonical" href="https://www.brightonandhoveindependent.co.uk/whats-on/extra-brighton-show-added-to-the-supervet-tour-1-8457595"/>
    
        <link rel="amphtml" href="https://www.shorehamherald.co.uk/news/extra-brighton-show-added-to-the-supervet-tour-1-8457595/amp"/>
    


<script type="text/javascript">
    var _jp_page = {"pageId":"18457595","gpt":{"unitName":"8057/shoreham.jp/news","adPageTemplate":"article","adPageType":"Article Page","nav":"news","RubiconAccountID":"11022","ftEnableGptApp":"true"},"weather":{"today":"cloudy","tomorrow":"sunnyspells"},"isTestSite":false,"isBetaSite":false,"isSponsoredArticle":false,"socialLinks":{"facebookUrl":"https://www.facebook.com/ShorehamHerald","twitterUrl":"http://www.twitter.com/Shoreham_Herald","googlePlusUrl":"","yahooUrl":""},"appsLinks":{"googlePlayUrl":"","appleStoreUrl":""},"taboola":{"pageTemplate":"article"},"page_categories":["News"],"page_author":"Bex Bastable","page_type":"Article","typekitId":"grm4pgt","isEvolokEnabled":false}
    var current_page = 1;
    var siteKey = "sh",
            wtSiteCode = "sh",
            platform = "OAK",
            siteId = "2.7077",
            build = "380",
            siteStyle = "1",
            siteName = "Shoreham Herald";
</script>

<script src="/assets/script/vendor/jquery-1.11.3.min.js?v=380"></script>
<script src="/assets/script/vendor/jquery-ui.tabs.min.js?v=380"></script>
<script src="/assets/script/bundles/jquery.bundle.min.js?v=380"></script>
<script src="/assets/script/bundles/html5.bundle.min.js?v=380"></script>

<link rel="dns-prefetch" href="https://use.typekit.net/"/>

<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">

    
            
                                                                                                    
<script type="text/javascript" src="//libs.de.coremetrics.com/eluminate.js">
</script>

<script type="text/javascript">
    var cdm = "shorehamherald.co.uk";

    if (cdm.indexOf('www') == 0) {
        cdm = cdm.substring(4);
    }

    var Coremetrics = Coremetrics || {};
    Coremetrics.siteCode = "SH";
    Coremetrics.isCoremetricsDisabled = 'false';
    Coremetrics.coremetricsClientId = "50630000|SH";
    Coremetrics.isCoremetricsClientManaged = true;
    Coremetrics.coremetricsCollectionDomain = "data.de.coremetrics.com";
    Coremetrics.coremetricsCookieDomain = "." + cdm;

    Coremetrics.coremetricsCategoryId = " ";

    cmSetClientID("50630000|SH",true , "data.de.coremetrics.com", Coremetrics.coremetricsCookieDomain);
    Coremetrics.coremetricsElementAttributes = "";
                        Coremetrics.delayCoremetricsPageViewTag = false;
        
        Coremetrics.coremetricsPageId = "SH | Extra Brighton show added to The Supervet tour 8457595";
        Coremetrics.coremetricsElementAttributes = "1-_-Article-_--_--_-{categories}-_--_-{searchPosition}-_--_-{pageOptimizationPlatform}-_-News-_-Bex.Bastable2-_--_--_--_-{pageIdExploreAttribute}-_--_--_-{currentDate}-_-130418 | 11:04-_-8-_-260-_-0-_--_--_-OAK-_-News-_--_--_--_--_--_-";

        var appendZero = function (nr) {
            if (nr < 10) {
                return '0' + nr;
            }
            return nr;
        };

        var getCurrentDate = function () {
            var currentDate = new Date();
            currentDate = new Date(currentDate.valueOf() + currentDate.getTimezoneOffset() * 60000);
            var day = appendZero(currentDate.getDate());
            var month = appendZero(currentDate.getMonth() + 1);
            var year = currentDate.getFullYear().toString().substring(2);
            var hour = appendZero(currentDate.getHours());
            var minutes = appendZero(currentDate.getMinutes());

            return "" + day + month + year + " | " + hour + ":" + minutes;
        };

        var pageOptimizationPlatform = Coremetrics.devicePlatform;
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageOptimizationPlatform}", Coremetrics.devicePlatform);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageIdExploreAttribute}", Coremetrics.coremetricsPageId);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{searchPosition}", "");
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{currentDate}", getCurrentDate());
        
                Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{categories}", "what's on");
        
</script>

    
    
        <script type="text/javascript"
            src="//nexus.ensighten.com/johnstonpress/production/Bootstrap.js?v=380"></script>
    

 <link rel="alternate" type="application/rss+xml" title="News Feed" href="/rss/cmlink/1.7444788"/>
 <link rel="alternate" type="application/rss+xml" title="Transport Feed" href="/rss/cmlink/1.7444824"/>
 <link rel="alternate" type="application/rss+xml" title="Crime Feed" href="/rss/cmlink/1.7444797"/>
 <link rel="alternate" type="application/rss+xml" title="Education Feed" href="/rss/cmlink/1.7444800"/>
 <link rel="alternate" type="application/rss+xml" title="Business Feed" href="/rss/cmlink/1.7444791"/>
 <link rel="alternate" type="application/rss+xml" title="Politics Feed" href="/rss/cmlink/1.7444818"/>
 <link rel="alternate" type="application/rss+xml" title="Environment Feed" href="/rss/cmlink/1.7444803"/>
 <link rel="alternate" type="application/rss+xml" title="Health Feed" href="/rss/cmlink/1.7444806"/>

<!-- End LegacyAppFragment name="Head" -->
<script async="false" src='//www.google.com/jsapi' type='text/javascript'></script>

      

      
	<link rel="apple-touch-icon" sizes="57x57" href="/assets/images/favicons/generic/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/assets/images/favicons/generic/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/assets/images/favicons/generic/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/assets/images/favicons/generic/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/assets/images/favicons/generic/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/images/favicons/generic/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/assets/images/favicons/generic/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/images/favicons/generic/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/images/favicons/generic/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/assets/images/favicons/generic/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/assets/images/favicons/generic/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/assets/images/favicons/generic/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/assets/images/favicons/generic/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="/assets/images/favicons/generic/manifest.json">
	<link rel="shortcut icon" type="image/x-icon" href="/assets/images/favicons/generic/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/assets/images/favicons/generic/mstile-144x144.png">
	<meta name="msapplication-config" content="/assets/images/favicons/generic/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">

            
      			
                          
                  
        
      </head>

            
        
    
<body id="jp" class="color-scheme--blue article-3columns ">
    
            <script type="text/javascript">
        (function() {
          var ARTICLE_URL = window.location.href;
          var CONTENT_ID = 'everything';
          document.write(
            '<scr'+'ipt '+
            'src="//survey.g.doubleclick.net/survey?site=_6wo35gme52ctjaqfswgnnadjj4'+
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
            '&amp;random='+(new Date).getTime()+
            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
        })();
        </script>
                    
                          <header >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          <nav >
	
                          	<ul class="header-commercial">
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="https://www.shorehamherald.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="https://www.shorehamherald.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.shorehamherald.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="https://www.shorehamherald.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.jplocalbusiness.co.uk/?ref=SH&utm_source=shoreham-herald&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=top-nav"  target='_blank' title="Advertise My Business" >Advertise My Business</a>
		</li>
			</ul>
        
      </nav>        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
        
        	            	            	
				
					<noscript>
						<img src="" style="display:none"/>               
					</noscript>
				
			
                  
                        
        
        	            	            	
				
	<a href="/">
<svg class="masthead__svg" height="119px" viewBox="0 0 473 119" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <!-- Generator: Sketch 3.7.2 (28276) - http://www.bohemiancoding.com/sketch -->
    <desc>Created with Sketch.</desc>
    <defs></defs>
    <path d="M82.5932,62.0052 L82.5932,96.8332 C82.5932,102.4722 82.2892,105.9552 81.6812,107.2822 C80.8522,109.1622 79.7182,110.4892 78.2812,111.2622 C76.3452,112.4232 73.7202,113.0042 70.4032,113.0042 L66.7542,113.0042 L66.7542,116.0722 L125.4652,116.0722 L125.4652,113.0042 L121.8162,113.0042 C118.6652,113.0042 116.1492,112.4652 114.2702,111.3872 C112.3902,110.3092 111.1462,109.0522 110.5392,107.6142 C109.9302,106.1772 109.6272,102.5842 109.6272,96.8332 L109.6272,22.8642 C109.6272,17.2262 109.9302,13.7432 110.5392,12.4162 C111.3682,10.5372 112.5002,9.2102 113.9392,8.4352 C115.8732,7.2752 118.4992,6.6942 121.8162,6.6942 L125.4652,6.6942 L125.4652,3.6262 L66.7542,3.6262 L66.7542,6.6942 L70.4032,6.6942 C73.5542,6.6942 76.0692,7.2332 77.9492,8.3112 C79.8282,9.3892 81.0722,10.6472 81.6812,12.0842 C82.2892,13.5222 82.5932,17.1152 82.5932,22.8642 L82.5932,54.7082 L42.8722,54.7082 L42.8722,22.8642 C42.8722,17.2262 43.1752,13.7432 43.7842,12.4162 C44.6132,10.5372 45.7462,9.2102 47.1842,8.4352 C49.1742,7.2752 51.7992,6.6942 55.0622,6.6942 L58.7942,6.6942 L58.7942,3.6262 L0.0002,3.6262 L0.0002,6.6942 L3.7312,6.6942 C6.8832,6.6942 9.3832,7.2332 11.2362,8.3112 C13.0882,9.3892 14.3172,10.6472 14.9262,12.0842 C15.5342,13.5222 15.8382,17.1152 15.8382,22.8642 L15.8382,96.8332 C15.8382,102.4722 15.5342,105.9552 14.9262,107.2822 C14.1512,109.1622 13.0462,110.4892 11.6092,111.2622 C9.6192,112.4232 6.9932,113.0042 3.7312,113.0042 L0.0002,113.0042 L0.0002,116.0722 L58.7942,116.0722 L58.7942,113.0042 L55.0622,113.0042 C51.9112,113.0042 49.4092,112.4652 47.5572,111.3872 C45.7042,110.3092 44.4602,109.0522 43.8262,107.6142 C43.1892,106.1772 42.8722,102.5842 42.8722,96.8332 L42.8722,62.0052 L82.5932,62.0052 Z M184.6592,45.8762 C178.8812,39.4362 172.0672,36.2152 164.2182,36.2152 C154.8192,36.2152 146.6232,40.0442 139.6302,47.7002 C132.6362,55.3582 129.1402,65.6542 129.1402,78.5902 C129.1402,89.1502 131.5172,97.9942 136.2722,105.1262 C142.1872,113.9722 150.8942,118.3942 162.3932,118.3942 C169.0822,118.3942 174.9692,116.6112 180.0562,113.0452 C185.1422,109.4802 189.7862,103.4132 193.9882,94.8432 L191.1682,93.0192 C188.0722,97.8292 185.1692,101.1602 182.4612,103.0112 C179.7522,104.8642 176.7392,105.7892 173.4222,105.7892 C168.0592,105.7892 163.4712,103.4962 159.6572,98.9072 C154.6812,92.9362 151.9452,84.8092 151.4472,74.5272 L193.9882,74.5272 C193.5452,61.8682 190.4352,52.3172 184.6592,45.8762 L184.6592,45.8762 Z M151.0332,68.9712 L151.0332,66.0682 C151.0332,57.5002 152.6632,50.7562 155.9252,45.8352 C157.7502,43.0152 160.0992,41.6052 162.9742,41.6052 C164.9082,41.6052 166.4572,42.1032 167.6182,43.0982 C169.6622,44.8122 171.1692,47.3272 172.1372,50.6442 C173.1042,53.9612 173.5882,60.0712 173.5882,68.9712 L151.0332,68.9712 Z M198.2432,38.5372 L198.2432,41.6052 C200.8972,41.8832 202.7492,42.3802 203.7992,43.0982 C204.8492,43.8172 205.6512,44.9512 206.2042,46.4982 C206.6462,47.7152 206.8682,50.5342 206.8682,54.9562 L206.8682,97.8292 C206.8682,104.5742 206.2732,108.7332 205.0852,110.3092 C203.8952,111.8842 201.6152,112.8112 198.2432,113.0872 L198.2432,116.0722 L240.1202,116.0722 L240.1202,113.0872 C237.0242,112.9212 234.8262,112.4932 233.5282,111.8012 C232.2282,111.1112 231.2472,110.0192 230.5842,108.5262 C230.1972,107.6422 230.0042,105.6232 230.0042,102.4722 L229.9212,97.8292 L229.9212,80.0002 C229.9212,73.5322 230.8042,67.6172 232.5742,62.2542 C233.7352,58.7712 235.4482,56.0902 237.7162,54.2102 C239.1532,52.9952 240.6722,52.3862 242.2772,52.3862 C242.9942,52.3862 243.6312,52.5522 244.1842,52.8832 C244.5702,53.1052 245.8422,54.1562 247.9982,56.0342 C250.1542,57.9142 252.6972,58.8542 255.6272,58.8542 C258.1702,58.8542 260.3402,57.8322 262.1372,55.7862 C263.9332,53.7412 264.8322,50.8662 264.8322,47.1612 C264.8322,43.6792 263.9062,40.9842 262.0542,39.0762 C260.2012,37.1692 257.7282,36.2152 254.6322,36.2152 C251.0382,36.2152 247.3062,37.5292 243.4372,40.1542 C239.5672,42.7812 235.0622,48.1022 229.9212,56.1172 L229.9212,38.5372 L198.2432,38.5372 Z M314.5312,114.0402 C317.0182,116.1142 320.4732,117.1502 324.8962,117.1502 C328.6552,117.1502 332.0142,116.2242 334.9722,114.3722 C337.9282,112.5212 340.7892,109.5492 343.5542,105.4582 L341.0672,103.4672 C339.5742,105.5132 338.1092,106.5362 336.6722,106.5362 C335.9522,106.5362 335.3162,106.3152 334.7642,105.8722 C334.2112,105.4302 333.7962,104.7532 333.5202,103.8412 C333.2432,102.9282 333.1062,100.7042 333.1062,97.1652 L333.1062,67.0632 C333.1062,58.7172 332.7182,53.3812 331.9452,51.0592 C330.6732,47.4102 327.8952,44.0252 323.6112,40.9012 C319.3262,37.7782 313.5072,36.2152 306.1552,36.2152 C300.0732,36.2152 294.2142,37.1832 288.5752,39.1182 C282.9362,41.0542 278.5412,43.8312 275.3902,47.4522 C272.2392,51.0732 270.6632,54.8732 270.6632,58.8542 C270.6632,61.6732 271.8372,64.1342 274.1882,66.2342 C276.5372,68.3362 279.4532,69.3852 282.9362,69.3852 C286.1982,69.3852 288.8372,68.4322 290.8562,66.5242 C292.8732,64.6172 293.8822,62.3092 293.8822,59.6002 C293.8822,57.3902 292.8322,55.0952 290.7312,52.7172 C289.1832,51.0042 288.4092,49.5662 288.4092,48.4052 C288.4092,47.0792 289.1272,45.9182 290.5652,44.9222 C292.8872,43.3202 295.8442,42.5182 299.4382,42.5182 C301.6492,42.5182 303.6392,43.0852 305.4092,44.2182 C307.1782,45.3512 308.3802,46.6782 309.0162,48.1982 C309.6512,49.7192 309.9702,53.4092 309.9702,59.2682 L309.9702,67.0632 C292.8872,74.9142 281.8032,81.2022 276.7172,85.9292 C271.6302,90.6562 269.0882,95.9772 269.0882,101.8922 C269.0882,106.2602 270.5522,109.8942 273.4832,112.7972 C276.4122,115.6992 280.0882,117.1502 284.5122,117.1502 C292.0302,117.1502 300.5162,112.9772 309.9702,104.6282 C310.5222,108.8302 312.0432,111.9672 314.5312,114.0402 L314.5312,114.0402 Z M300.3502,103.2192 C297.8632,103.2192 295.9272,102.4722 294.5462,100.9802 C292.7212,99.0452 291.8092,96.8062 291.8092,94.2632 C291.8092,91.2232 292.8872,88.2092 295.0432,85.2242 C298.3052,80.7462 303.2802,76.5452 309.9702,72.6192 L309.9702,98.5752 C306.3212,101.6722 303.1142,103.2192 300.3502,103.2192 L300.3502,103.2192 Z M343.9962,3.6262 L343.9962,6.6942 C347.6442,6.9162 350.1032,7.7862 351.3762,9.3062 C352.6472,10.8272 353.2832,14.2962 353.2832,19.7132 L353.2832,99.9852 C353.2832,105.4582 352.7302,108.8302 351.6252,110.1012 C349.9662,111.9822 347.4232,112.9772 343.9962,113.0872 L343.9962,116.0722 L385.8732,116.0722 L385.8732,113.0872 C382.1682,112.8662 379.6802,111.9962 378.4092,110.4752 C377.1372,108.9552 376.5022,105.4582 376.5022,99.9852 L376.5022,3.6262 L343.9962,3.6262 Z M428.3572,3.6262 L428.3572,7.1092 C432.0052,7.1092 434.4932,7.4962 435.8202,8.2702 C437.1472,9.0442 438.1422,10.2332 438.8052,11.8352 C439.3032,13.0522 439.5522,16.6182 439.5522,22.5332 L439.5522,45.9182 C436.2892,42.3252 433.2212,39.8102 430.3472,38.3712 C427.4722,36.9342 424.1822,36.2152 420.4792,36.2152 C414.7292,36.2152 409.3532,37.9022 404.3502,41.2742 C399.3462,44.6462 395.4072,49.6362 392.5332,56.2422 C389.6582,62.8492 388.2212,70.3262 388.2212,78.6732 C388.2212,89.1212 390.5432,97.9402 395.1872,105.1262 C400.9362,113.9722 408.7582,118.3942 418.6542,118.3942 C422.5232,118.3942 425.9932,117.5362 429.0622,115.8232 C432.1302,114.1102 435.6262,110.8762 439.5522,106.1212 L439.5522,118.3942 L472.3072,112.0092 L472.3072,109.2722 C469.2102,109.0522 467.0412,108.4992 465.7972,107.6142 C464.5532,106.7302 463.7102,105.3752 463.2682,103.5502 C462.9362,102.4452 462.7712,98.8792 462.7712,92.8532 L462.7712,3.6262 L428.3572,3.6262 Z M439.5522,96.9992 C435.2392,104.6282 430.6502,108.4432 425.7862,108.4432 C423.5742,108.4432 421.8332,107.9182 420.5622,106.8672 C418.0742,104.7672 416.1112,101.3672 414.6742,96.6682 C413.2362,91.9692 412.5182,84.7262 412.5182,74.9412 C412.5182,66.0412 413.1672,59.4342 414.4672,55.1222 C415.7652,50.8102 417.4382,47.7982 419.4842,46.0832 C420.8112,44.9782 422.4962,44.4252 424.5422,44.4252 C430.4572,44.4252 435.4602,48.3512 439.5522,56.2002 L439.5522,96.9992 Z" id="Fill-1" stroke="none" fill="#034279" fill-rule="evenodd"></path>
    <path d="M137.7283,23.8144 L139.0923,23.8144 L141.0453,21.9234 C142.7813,23.3184 144.9823,24.0004 147.2143,24.0004 C149.1983,24.0004 151.3373,23.5664 152.9183,22.2954 C154.5923,20.9004 155.5223,18.9164 155.5223,16.7774 C155.5223,11.3524 151.3063,10.0504 146.8423,9.1204 L144.8893,8.7484 C143.0913,8.3764 141.0453,7.7564 141.0453,5.5244 C141.0453,3.2614 143.3393,2.3004 145.2923,2.3004 C149.1363,2.3004 151.8333,5.6794 152.9803,8.9964 L154.5303,8.9964 L154.1273,0.8744 L152.7943,0.8744 L151.1203,2.3934 C149.4773,1.2464 147.6793,0.6884 145.6953,0.6884 C141.2933,0.6884 137.4803,2.9824 137.4803,7.7564 C137.4803,9.7714 138.5033,11.6934 140.1153,12.8714 C142.0373,14.2974 143.9903,14.7314 146.2843,15.1654 L148.5163,15.5994 C150.3763,15.9404 151.8333,16.7774 151.8333,18.8544 C151.8333,21.3654 149.5083,22.3884 147.3383,22.3884 C143.1843,22.3884 140.2393,18.6064 138.9993,15.0724 L137.4803,15.0724 L137.7283,23.8144 Z M157.8473,2.6104 C159.5213,2.6724 159.6143,2.7654 159.7073,4.5944 L159.7073,20.3734 C159.6763,20.8074 159.7073,21.2724 159.5213,21.6754 C159.3663,21.9544 158.9013,21.9854 158.0023,21.9854 L157.2273,21.9854 L157.2273,23.5354 L166.6513,23.5354 L166.6513,21.9854 L165.8763,21.9854 C165.5043,21.9854 165.1013,21.9854 164.7913,21.8614 C164.7603,21.7994 164.6983,21.7374 164.6363,21.7064 C164.5123,21.3344 164.5123,20.8694 164.5123,20.4664 L164.5123,15.9714 C164.5123,14.9484 164.6053,14.0494 165.0393,13.0884 C165.5663,12.0654 166.5583,11.2594 167.7673,11.2594 C168.5733,11.2594 169.3173,11.6624 169.6893,12.3754 C170.0303,13.1504 170.0303,14.0184 170.0303,14.8554 L170.0303,20.2804 C170.0303,20.6834 170.0303,21.0864 169.9683,21.4894 C169.8753,21.6444 169.7823,21.8304 169.5963,21.8924 C169.2243,21.9544 168.8523,21.9544 168.4803,21.9544 L167.8913,21.9854 L167.8913,23.5354 L177.2223,23.5354 L177.2223,21.9854 L176.6023,21.9854 C176.1683,21.9544 175.7033,21.9854 175.3003,21.8924 C175.1143,21.7994 174.9903,21.6444 174.8973,21.4584 C174.8353,21.1484 174.8353,20.8074 174.8353,20.4974 L174.8353,15.0104 L174.8353,14.2044 C174.8353,12.8714 174.7733,11.5694 173.9983,10.4224 C173.0373,8.9964 171.3013,8.5004 169.6893,8.5004 C167.3953,8.5004 165.8763,9.6164 164.5743,11.3214 L164.5123,11.3214 L164.5123,0.6884 L157.0723,0.9984 L157.0723,2.6104 L157.8473,2.6104 Z M187.3283,24.0004 C191.8233,24.0004 195.7603,20.9624 195.7603,16.2814 C195.7603,11.6934 191.8543,8.5004 187.3593,8.5004 C185.0963,8.5004 183.2053,9.1204 181.4693,10.5154 C179.7953,11.8484 178.7723,13.9874 178.7723,16.1264 C178.7723,20.9314 182.6473,24.0004 187.3283,24.0004 L187.3283,24.0004 Z M187.1733,10.0504 C190.2113,10.0504 190.4283,14.0494 190.4283,16.2504 C190.4283,18.1724 190.2423,22.4504 187.5143,22.4504 C184.2283,22.4504 184.1043,18.6684 184.1043,16.2814 C184.1043,14.2974 184.3213,10.0504 187.1733,10.0504 L187.1733,10.0504 Z M207.8183,21.9854 L206.0513,21.9234 C205.5243,21.9234 204.8113,21.9234 204.7493,21.3034 C204.6873,20.7454 204.6873,20.1874 204.6873,19.6604 C204.6873,16.8084 205.1523,11.1354 208.4693,10.3294 L208.5313,10.3914 C208.1283,10.7014 207.8493,11.2594 207.8493,11.8174 C207.8493,13.2744 208.8413,14.2044 210.2673,14.2044 C211.6933,14.2044 212.7783,13.0264 212.7783,11.6314 C212.7783,9.6164 211.1973,8.5004 209.3063,8.5004 C206.5783,8.5004 205.0593,10.7324 204.2843,13.0264 L204.2223,13.0264 L204.2223,8.8104 L197.3093,9.1204 L197.3093,10.7014 L197.8983,10.7014 C199.6343,10.7634 199.8823,10.8874 199.8823,12.6544 L199.8823,20.3424 C199.8823,20.7454 199.8823,21.1174 199.8203,21.5204 C199.7583,21.6134 199.6963,21.7064 199.6343,21.7994 C199.4483,21.9854 198.9523,21.9854 198.7043,21.9854 L197.4643,21.9854 L197.4643,23.5354 L207.8183,23.5354 L207.8183,21.9854 Z M229.5803,16.4984 C229.5803,11.8174 227.1313,8.5004 222.1403,8.5004 C220.0013,8.5004 218.1103,9.0894 216.4673,10.4844 C214.7933,11.9104 213.8323,14.1734 213.8323,16.3434 C213.8323,18.4204 214.5763,20.5594 216.1883,21.9234 C217.8003,23.2564 219.9393,24.0004 222.0473,24.0004 C225.7673,24.0004 228.1233,22.5744 229.5803,19.1644 L228.1853,18.5754 C227.2863,20.3734 225.8603,22.0784 223.6593,22.0784 C220.4663,22.0784 219.1643,19.6604 219.1643,16.4984 L229.5803,16.4984 Z M219.1953,14.9174 C219.1953,13.0884 219.8463,10.0194 222.2023,10.0194 C224.4033,10.0194 224.7753,12.1584 224.7753,13.8634 C224.7753,14.2974 224.7443,14.8244 224.1863,14.8554 C223.8453,14.8864 223.5663,14.9174 223.2253,14.9174 L219.1953,14.9174 Z M231.9053,2.6104 C233.5793,2.6724 233.6723,2.7654 233.7653,4.5944 L233.7653,20.3734 C233.7343,20.8074 233.7653,21.2724 233.5793,21.6754 C233.4243,21.9544 232.9593,21.9854 232.0603,21.9854 L231.2853,21.9854 L231.2853,23.5354 L240.7093,23.5354 L240.7093,21.9854 L239.9343,21.9854 C239.5623,21.9854 239.1593,21.9854 238.8493,21.8614 C238.8183,21.7994 238.7563,21.7374 238.6943,21.7064 C238.5703,21.3344 238.5703,20.8694 238.5703,20.4664 L238.5703,15.9714 C238.5703,14.9484 238.6633,14.0494 239.0973,13.0884 C239.6243,12.0654 240.6163,11.2594 241.8253,11.2594 C242.6313,11.2594 243.3753,11.6624 243.7473,12.3754 C244.0883,13.1504 244.0883,14.0184 244.0883,14.8554 L244.0883,20.2804 C244.0883,20.6834 244.0883,21.0864 244.0263,21.4894 C243.9333,21.6444 243.8403,21.8304 243.6543,21.8924 C243.2823,21.9544 242.9103,21.9544 242.5383,21.9544 L241.9493,21.9854 L241.9493,23.5354 L251.2803,23.5354 L251.2803,21.9854 L250.6603,21.9854 C250.2263,21.9544 249.7613,21.9854 249.3583,21.8924 C249.1723,21.7994 249.0483,21.6444 248.9553,21.4584 C248.8933,21.1484 248.8933,20.8074 248.8933,20.4974 L248.8933,15.0104 L248.8933,14.2044 C248.8933,12.8714 248.8313,11.5694 248.0563,10.4224 C247.0953,8.9964 245.3593,8.5004 243.7473,8.5004 C241.4533,8.5004 239.9343,9.6164 238.6323,11.3214 L238.5703,11.3214 L238.5703,0.6884 L231.1303,0.9984 L231.1303,2.6104 L231.9053,2.6104 Z M263.1223,14.6384 C260.0843,15.3204 252.9853,16.0024 252.9853,20.2804 C252.9853,21.7064 253.5433,22.6364 254.4113,23.1944 C255.2793,23.7834 256.4883,24.0004 257.7283,24.0004 C259.8673,24.0004 262.1923,23.3184 263.7423,21.8614 C264.2073,23.2874 265.8193,24.0004 267.0903,24.0004 C268.4233,24.0004 270.3763,22.9154 270.3763,21.5514 C270.3763,21.0554 270.0353,21.0554 269.9113,21.0554 C269.3533,21.0554 269.0123,21.5204 268.7953,21.5204 C268.1753,21.5204 267.8653,21.2414 267.8653,19.3194 L267.8653,14.2044 L267.8653,13.2434 C267.8653,12.0034 267.7103,8.5004 260.8593,8.5004 C256.2093,8.5004 253.8223,10.3604 253.8223,12.4064 C253.8223,13.8014 254.8763,14.7314 256.2403,14.7314 C257.4493,14.7314 258.7823,14.1114 258.7823,12.7164 C258.7823,11.8794 258.0073,11.3214 258.0073,10.9184 C258.0073,10.6394 258.8753,10.0504 260.6423,10.0504 C263.0293,10.0504 263.1223,11.8484 263.1223,13.9874 L263.1223,14.6384 Z M263.0603,18.1104 C263.0603,21.3034 261.1693,21.9854 260.1153,21.9854 C258.7513,21.9854 258.0693,21.0864 258.0693,19.8154 C258.0693,17.5214 259.6503,16.9324 263.0603,16.1884 L263.0603,18.1104 Z M271.4613,23.5354 L280.5443,23.5354 L280.5443,21.9854 C279.7383,21.9854 279.2733,21.9544 278.9943,21.7994 C278.8703,21.6754 278.8703,21.4894 278.8083,21.3344 L278.8083,15.7234 C278.8083,14.7004 278.8393,13.8634 279.2423,12.9024 C279.6453,11.9414 280.6993,11.2594 281.6603,11.2594 C283.4583,11.2594 283.4583,13.0264 283.4583,14.4834 L283.4583,20.4664 C283.4583,20.8074 283.4583,21.1484 283.4273,21.4894 C283.3033,21.7064 283.1793,21.8924 282.9003,21.9234 C282.7453,21.9854 282.0013,21.9854 281.6603,21.9854 L281.6603,23.5354 L290.0303,23.5354 L290.0303,21.9854 C289.7823,21.9854 288.9453,21.9854 288.6663,21.9234 C288.5423,21.8924 288.4493,21.8304 288.3563,21.7374 C288.2633,21.6444 288.2633,21.3344 288.2633,21.1794 L288.2633,15.4754 C288.2633,13.4294 288.8523,11.2594 291.2083,11.2594 C292.7583,11.2594 292.8513,12.3134 292.9133,13.5844 L292.9133,20.4354 C292.9133,20.8694 292.9133,21.3344 292.7273,21.7374 C292.6343,21.7994 292.5413,21.8924 292.4173,21.9234 C292.1383,21.9854 291.3943,21.9854 291.1463,21.9854 L291.1463,23.5354 L300.0123,23.5354 L300.0123,21.9854 L299.4853,21.9854 C297.8733,21.9854 297.7183,21.8924 297.7183,20.2804 L297.7183,14.0494 C297.7183,12.6854 297.4703,11.4764 297.3463,11.1974 C296.4163,9.1514 294.4633,8.5004 292.8513,8.5004 C290.7433,8.5004 289.1313,9.6164 287.9223,11.1974 C287.1163,9.2754 285.4733,8.5004 283.3963,8.5004 C281.3193,8.5004 279.6763,9.5854 278.7153,11.0114 L278.6533,11.0114 L278.6533,8.8104 L271.4303,9.1204 L271.4303,10.7014 L272.0193,10.7014 C273.7553,10.7634 274.0033,10.8874 274.0033,12.6544 L274.0033,20.4044 C274.0033,20.7454 274.0033,21.0864 273.9723,21.4274 C273.9413,21.9234 273.4453,21.9854 272.4223,21.9854 L271.4613,21.9854 L271.4613,23.5354 Z" id="Fill-3" stroke="none" fill="#A3284C" fill-rule="evenodd"></path>
</svg>
</a>

			
                  
              
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide u-bgcolor-primary ">	
	<div class="slab__inner">
		
                          <input id="navigation-checkbox" class="editorial-navigation__checkbox" type="checkbox">
<nav class="editorial-navigation background-primary">

 	<span class="editorial-navigation__more">
        <label for="navigation-checkbox" class="editorial-navigation__more-label">
          <svg class="editorial-navigation__more-arrow" viewBox="0 0 24 24">
          <path d="M7,10L12,15L17,10H7Z"></path>
        </svg>
	        <svg class="editorial-navigation__more-hamburger" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 24 24">
	        <path d="M3,6H21V8H3V6M3,11H21V13H3V11M3,16H21V18H3V16Z"></path>
      	</svg>
    	</label>
  	</span>
  			<div class="editorial-navigation__home">
        <a class="editorial-navigation__home-icon" title="Home" href="/">
            <svg class="u-fill-primary u-hover-shade50" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="14px" viewBox="0 0 16 14" enable-background="new 0 0 16 14" xml:space="preserve">
                <path id="path4524" d="M0,6l8-6l8,6H7.787l0.206-4.409V5.84L0,6z"></path>
                <rect x="2" y="5" width="12" height="9"></rect>
            </svg>
        </a>
</div>
<ul class="editorial-navigation__breadcrumbs background-primary">   
        <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.shorehamherald.co.uk/news"  title="News" >News</a>
</li>
                                    </ul>
	
    	
	<ul class="editorial-navigation__contextual tint-30">
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.shorehamherald.co.uk/news/transport"  title="Transport" >Transport</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.shorehamherald.co.uk/news/crime"  title="Crime" >Crime</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.shorehamherald.co.uk/news/education"  title="Education" >Education</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.shorehamherald.co.uk/news/business"  title="Business" >Business</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.shorehamherald.co.uk/news/politics"  title="Politics" >Politics</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.shorehamherald.co.uk/news/environment"  title="Environment" >Environment</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.shorehamherald.co.uk/news/health"  title="Health" >Health</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.shorehamherald.co.uk/news/your-say"  title="Your Say" >Your Say</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.shorehamherald.co.uk/news/opinion"  title="Opinion" >Opinion</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.shorehamherald.co.uk/news/offbeat"  title="Offbeat" >Offbeat</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.shorehamherald.co.uk/news/celebs"  title="Celebs" >Celebs</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.shorehamherald.co.uk/news/regional"  title="Regional" >Regional</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.shorehamherald.co.uk/news/national"  title="National" >National</a>
		</li>
	</ul>
	
    	<ul class="editorial-navigation__link-tree background-primary hover-links-shade-50">
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary editorial-navigation__link-tree-item--active">
				


  	    	     

		<a  href="https://www.shorehamherald.co.uk/news"  title="News" >News</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.shorehamherald.co.uk/news/transport"  title="Transport" >Transport</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.shorehamherald.co.uk/news/crime"  title="Crime" >Crime</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.shorehamherald.co.uk/news/education"  title="Education" >Education</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.shorehamherald.co.uk/news/business"  title="Business" >Business</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.shorehamherald.co.uk/news/politics"  title="Politics" >Politics</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.shorehamherald.co.uk/news/environment"  title="Environment" >Environment</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.shorehamherald.co.uk/news/health"  title="Health" >Health</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.shorehamherald.co.uk/news/your-say"  title="Your Say" >Your Say</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.shorehamherald.co.uk/news/opinion"  title="Opinion" >Opinion</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.shorehamherald.co.uk/news/offbeat"  title="Offbeat" >Offbeat</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.shorehamherald.co.uk/sport"  title="Sport" >Sport</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.shorehamherald.co.uk/sport/football"  title="Football" >Football</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.shorehamherald.co.uk/sport/rugby-union"  title="Rugby Union" >Rugby Union</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.shorehamherald.co.uk/sport/cricket"  title="Cricket" >Cricket</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.shorehamherald.co.uk/sport/more-sport"  title="More Sport" >More Sport</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.shorehamherald.co.uk/whats-on"  title="What's On" >What's On</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.shorehamherald.co.uk/whats-on/music"  title="Music" >Music</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.shorehamherald.co.uk/whats-on/theatre-and-comedy"  title="Theatre & Comedy" >Theatre & Comedy</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.shorehamherald.co.uk/whats-on/arts"  title="Arts & Screen" >Arts & Screen</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.shorehamherald.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.shorehamherald.co.uk/cars"  title="Cars" >Cars</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.shorehamherald.co.uk/read-this"  title="Read This" >Read This</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
					</ul>
	</li>
	</ul>
	
</nav>
<script type="text/javascript" async="async" src="/assets/script/modules/scotsman/coremetrics-navigation.min.js?v=380"></script>
        
      	</div>
</div>				   					 
			        
      </header>                  
			    
				    				   	 	

<div class="slab slab--wide leaderboard-ad ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotTopBanner" class="ad-gpt adGPTTag">
            </div>
                              
                            <div id="adSlotWallpaper" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
          
                        <div class="essentials main-content" role="main">
            <div class="container main-container">

                          
    <div id="taboola-above-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-above-article-thumbnails" class="taboola"></div>
        
      <main role="main" id="main" class="main">
		  <div class="logger" style="display:none;">
    <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.8457595&amp;d=/2.7077/2.36876';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>  </div>
<article role="article" class="article" data-require="modules/article-responsive">
	<header class="article-header">
			<h1 class="article-header__title">Extra Brighton show added to The Supervet tour</h1>
		
					<figure class="article-header__lead-image-container">
				
								
        <div class="article-header__image-gallery-container">
    				    					<img class="article-header__lead-image cld-responsive" alt="The Supervet" data-src="https://res.cloudinary.com/jpress/image/fetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/https://www.shorehamherald.co.uk/webimage/1.8457594.1523617616!/image/image.jpg" src="data:image/png;base64,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"
    					title="The Supervet" />
    				
                    </div>

				<div id="adSlotInImage" class="ad-gpt adGPTTag"></div>

        
				    				<figcaption class="article-header__lead-image-caption">
                The Supervet
    				</figcaption>
							</figure>
		
			</header>
			<aside class="aside article__aside">
			<div class="article__meta u-clearfix">
                        				                        <!-- Article Byline -->
				<div class="article-meta__byline ">
		        		        <div class="article-meta__byline-info-container">
		            <div class="article-meta__byline-name-container" title="by Bex Bastable" rel="author">
		                		                    <a href="https://www.shorehamherald.co.uk/author/Bex.Bastable2" >
		                        <h4 class="article-meta__byline-name" class="color-primary">Bex Bastable</h4>
		                    </a>
		                		            </div>
		            <div class="article-meta__byline-contact-list">
		            		            		            		                <h5 class="article-meta__byline-contact-list-item">
		                    <a class="article-meta__byline-contact-list-item-link" href="mailto:bex.bastable@jpress.co.uk">Email</a>
		                </h5>
		            		            </div>
		         </div>
				</div>
								<!-- Article Timestamp -->

				
        
								
				<div class="article-meta__timestamp article-meta__timestamp--same-day">
		        <time class="article-meta__timestamp-item" datetime="Friday 13 April 2018" pubdate="">
		            <span class="article-meta__timestamp-label">Published:</span>
		            <span class="article-meta__timestamp-time">12:04</span>

		            		                <span class="article-meta__timestamp-date">Friday 13 April 2018</span>
		            		        </time>

		        				</div>
    		
                          


	<script type="text/javascript" src="/assets/script/minified/jpdna.sharetool.min.js?v=380"></script>
<script type="text/javascript" src="/assets/script/jp-coremetrics-shareWidget.js?v=380"></script>

		
		<div class=" article-sharetool article-sharetool--small">
		<div class="article-sharetool__title">Share this article</div>
		<ul id="shareTool" class="article-sharetool__list">
	                    <li class="article-sharetool__item">
            <a role="button" 
	title="Share on Facebook"
	class="article-sharetool__facebook" 
	href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.shorehamherald.co.uk%2Fnews%2Fextra-brighton-show-added-to-the-supervet-tour-1-8457595"
	target="_blank"
	data-provider="facebook"
	data-base-share-url="https://www.facebook.com/sharer/sharer.php?u="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="https://www.shorehamherald.co.uk/news/extra-brighton-show-added-to-the-supervet-tour-1-8457595">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-facebook article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" 
			xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			<path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  
			l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   
			M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
			style="fill-rule:evenodd;clip-rule:evenodd;fill:#3A589B;"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 		width="28" height="28" viewBox="0 0 155.139 155.139" style="enable-background:new 0 0 155.139 155.139;" xml:space="preserve">
			<g>
				<path id="f_1_" style="fill:#fff;" d="M89.584,155.139V84.378h23.742l3.562-27.585H89.584V39.184
					c0-7.984,2.208-13.425,13.67-13.425l14.595-0.006V1.08C115.325,0.752,106.661,0,96.577,0C75.52,0,61.104,12.853,61.104,36.452
					v20.341H37.29v27.585h23.814v70.761H89.584z"/>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
             <a role="button" 
    title="Share on Twitter"
	class="article-sharetool__twitter"
	href="https://twitter.com/intent/tweet?text=Extra+Brighton+show+added+to+The+Supervet+tour&url=https%3A%2F%2Fwww.shorehamherald.co.uk%2Fnews%2Fextra-brighton-show-added-to-the-supervet-tour-1-8457595"
	target="_blank"
	data-provider="twitter"
	data-base-share-url="https://twitter.com/intent/tweet?text="
	data-window-height="300"
	data-window-width="500"
	data-tweet-text="Extra Brighton show added to The Supervet tour"
	data-share-link="https://www.shorehamherald.co.uk/news/extra-brighton-show-added-to-the-supervet-tour-1-8457595">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-twitter article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" 
			 xmlns:xlink="http://www.w3.org/1999/xlink">
			<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#598DCA;" d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  
			l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  
			c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  
			c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  
			c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  
			C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  
			c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  
			c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  
			c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  
			c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  
			C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="28" height="28" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve">
			<g>
				<g>
					<path style="fill:#fff;" d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411
						c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513
						c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101
						c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104
						c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194
						c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485
						c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z"/>
				</g>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
            <a role="button"
	title="Share via email"
	class="article-sharetool__email"
	href="mailto:?subject=Extra Brighton show added to The Supervet tour&body=https://www.shorehamherald.co.uk/news/extra-brighton-show-added-to-the-supervet-tour-1-8457595"
	data-provider="email"
	data-base-share-url="mailto:?"
	data-email-subject="Extra Brighton show added to The Supervet tour"
	data-email-body="https://www.shorehamherald.co.uk/news/extra-brighton-show-added-to-the-supervet-tour-1-8457595">
		<span class="article-sharetool__icon">
			<svg class="article-sharetool_icon--jpdna" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		            viewBox="0 0 34 34" s xml:space="preserve">
			<path class="st0" fill="#7F807E" d="M17,34c9.4,0,17-7.6,17-17c0-9.4-7.6-17-17-17C7.6,0,0,7.6,0,17C0,26.4,7.6,34,17,34"/>
			<g>
		        <g>
		            <path fill="#FFFFFF" class="st1" d="M26.7,9.7c0,4.9,0,9.7,0,14.6c-6.5,0-12.9,0-19.4,0c0-4.9,0-9.7,0-14.6C13.8,9.7,20.2,9.7,26.7,9.7z
		                M9.6,11.1C9.6,11.1,9.7,11.1,9.6,11.1c2.3,2.3,4.5,4.6,6.8,6.9c0.3,0.3,0.9,0.3,1.3,0c2.3-2.3,4.5-4.5,6.8-6.8c0,0,0,0,0-0.1
		                C19.5,11.1,14.6,11.1,9.6,11.1z M9.6,23c4.9,0,9.8,0,14.8,0c-1.6-1.7-3.2-3.3-4.9-5c0,0,0,0.1-0.1,0.1c-0.3,0.3-0.6,0.6-0.8,0.8
		                c-0.9,0.9-2.3,0.9-3.2,0c-0.3-0.3-0.6-0.6-0.9-0.9c0,0,0,0-0.1-0.1C12.9,19.6,11.3,21.3,9.6,23z M8.7,12c0,3.3,0,6.6,0,10
		                c1.6-1.7,3.3-3.3,4.9-5C11.9,15.3,10.3,13.7,8.7,12z M20.5,17c1.6,1.7,3.2,3.3,4.8,5c0-3.3,0-6.6,0-9.8
		    	        C23.7,13.8,22.1,15.4,20.5,17z"/>
		        </g>
			</g>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			width="28" height="28" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
			<g>
				<g>
					<g>
						<path style="fill:#fff;" d="M30,92c-8,0-13,0.667-15,2s-2.333,2.833-1,4.5s4.667,4.5,10,8.5c2.667,2,4.667,3.667,6,5l226,172
							l226-171l5-5c5.333-4,8.833-6.833,10.5-8.5s1.5-3.333-0.5-5s-7-2.5-15-2.5H241H30z"/>
						<path style="fill:#fff;" d="M0,132v254c0,7.333,3,14.833,9,22.5S21,420,27,420h458c6,0,12-3.833,18-11.5s9-15.167,9-22.5V132
							L256,328L0,132z"/>
					</g>
				</g>
			</g>
		</svg>
	</span>
</a>            </li>
        		</ul>
	</div>
		<script type="text/javascript">
		window.onload = function () {
			$('div[class^="article-sharetool"] a').sharetool();
		};
		var requestParam = "$m.request.httpRequest.getParameter('articleId')";
		var index = requestParam.indexOf("-");
		var conversionEventParam = "ContentId(1.8457595)";
		var pointIndex = conversionEventParam.indexOf(".");
		var articleID = conversionEventParam.substring(pointIndex + 1, conversionEventParam.length - 1);
	</script>
        
      		</div>
</aside>
		<section class="article-section">
		
                
      				    									</section>
	
	
	<section class="article-content" >
				
		<!-- Comments CTA -->
						<!-- END Comments CTA -->

        
    <div class="p402_premium">
		<h3 class="article-content__lead">The Supervet will speak at two shows at the Brighton Centre later this year as part of his UK tour.</h3>

				<p>TV vet Professor Noel Fitzpatrick has announced an additional three events as part of his Welcome to My World UK and Ireland tour, following 'huge demand for tickets' for the original 18 shows.</p><div class="p402_hide">
                            <div id="adSlotTead" class="ad-gpt adGPTTag">
            </div>
            </div><p>He visits Brighton on November 24, at 7.30pm and an additional 2.30pm show.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>He said: &ldquo;I&rsquo;m delighted to be adding more shows to my tour later this year and looking forward to taking everyone on my journey from a field in Ireland, to the world of regenerative bionics, where everything becomes possible. Welcome to my world!&rdquo;</p><div class="p402_hide">
    <div id="taboola-mobile-mid-article-text-links-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-mid-article-text-links" class="taboola"></div>
</div><p>The 21-date tour is described as 'a must for all animal lovers and fans of the TV show alike' - which will see Noel enlighten audiences with his life story and explain how he became The Supervet we know and love. </p><p>Professor Fitzpatrick is an orthopaedic-neuro veterinary surgeon and managing director of Fitzpatrick Referrals, a specialist veterinary referral hospital employing more than 200 staff. </p><p>He has conceived and developed a number of world-first veterinary initiatives, such as synthetic cartilage transplant, limb salvage prostheses, limb deformity correction, custom joints and spinal disc replacements.</p><p>In 2010, a BBC documentary entitled The Bionic Vet saw Noel develop new methods and techniques.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody2_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>In 2014, Channel 4 commissioned a new series with Noel and his team at Fitzpatrick Referrals, The Supervet, which has now run for 10 successful series. </p><p>Tickets are now on sale from £39.05.</p><p>Call the Box Office on 0844 847 1515 or visit: <a href="http://www.brightoncentre.co.uk" title="">www.brightoncentre.co.uk</a></p><div class="p402_hide">
                            <div id="adSlotArticleBody2_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div>
        
    </div>
    <script type="text/javascript">
    try { _402_Show(); } catch(e) {}
    </script>
		<span id="article__content-bottom"></span>

			</section>
	<section class="section article__section">
		<div class="second-slot">
					
                              <span class="nativeAdArticle" style="float: left;"
        data-size="1x2"
        data-unitname="/3948/shoreham.jp/native"	data-label="Article"
        data-categories="" data-status="enabled"
        data-dfpId="8057" data-overlay=""
        data-dfpSiteCode="shoreham.jp"
        data-isResponsiveSite="true"
        >
    </span>
                  
    <div id="taboola-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-below-article-thumbnails" class="taboola"></div>
                  
    <div id="taboola-mobile-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-below-article-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside4" class="ad-gpt adGPTTag">
            </div>
                    
      					</section>

</article>
			<script type="text/javascript" src="/assets/script/minified/article-responsive-min.js?v=380"></script>
	
	<script type="text/javascript" src="/assets/script/minified/sharetool-animation.min.js?v=380"></script>
</main>
<!-- thirdSlot -->
<aside class="article-aside">
	<div class="third-slot article-third-slot">
	
                          
                            <div id="adSlotAside1" class="ad-gpt adGPTTag">
            </div>
                              
    <div id="taboola-right-rail-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside2" class="ad-gpt adGPTTag">
            </div>
                              
			    
				    						<div id="trendingStoriesContainer1"></div>
<script type="text/javascript">
    
	jQuery('#trendingStoriesContainer1').load('/ajax?action=loadTrendingNowChartbeat&id=7.204554.1520914534', function(response) {

  		var trimmedResponse = jQuery($.trim(response.replace(/[\t\n]+/g,'')));
		var show_slab_title = trimmedResponse.contents().length;

		if(show_slab_title > 0) {
			jQuery("#slab_title_trendingnow").show();
		} else {
			jQuery("#slab_title_trendingnow").hide();
		}
		$(".js-ellipsize").ellipsize();
		$(".js-unveil").unveil();
		if($.cloudinary !== undefined) {
			$.cloudinary.responsive();
		}
	});
</script>				    				 
			                  
    <div id="taboola-right-rail-thumbnails-recirc-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails-recirc" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=380"/>
	<section id="dynamic-yield" class="dynamic-yield">
		
		<div class="dy">
			<div class="dy-header"></div>
			<ul class="dy__items">
				<div class="editorial-dynamicyield">
				</div>
			</ul>
			<div class="dy-footer"></div>
		</div>
		
	</section>
                  
    <div id="-title" class="taboola-right-rail__title"></div>
    <div id="" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=380"/>
	<div class="promotional-dynamicyield">
	</div>
                  
                            <div id="adSlotAside3" data-sticky="true" class="ad-gpt adGPTTag">
            </div>
                    
      	</div>
</aside>
<script type="text/javascript">
	if(typeof JP != "undefined" && typeof JP.DartAdverts != "undefined" && typeof JP.DartAdverts.postscribeAdverts == "function") {
		JP.DartAdverts.postscribeAdverts();
	}
</script>
</div>

        </div>
            
            
                          
			    
				    				   	 	

<div class="slab slab--bottommobilebanner ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotBottomBanner" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  	<script src="/assets/script/vendor/cloudinary/jquery.cloudinary.min.js?v=380"></script>
	<script type="text/javascript">
		var cld_breakpoints = function(width) {
	        return 100 * Math.ceil(width / 100);
	    };

	    $.cloudinary.config({breakpoints: cld_breakpoints, responsive_use_breakpoints: true, responsive_debounce: 200});
	    $.cloudinary.responsive();
	</script>
<script type="text/javascript">
	var JP = JP || {};
	JP.nativeContentPropertyId = "NA-SHORHERA-11237185";
	JP.currentPageName = "News".toLowerCase();
</script>

	
        <script async="async" src="//cdn.mediavoice.com/nativeads/script/jpress/native-ads-live.js?v=380"></script>


<script type="text/javascript" src="/assets/script/modules/mobileBottomBannerStickyRes.js?v=380"></script>




                          <footer  role="footer" >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="footer-social">
	
                          
			    
				    				   	 	<div class="footer-social__links">
	
                          <h3 class="footer-social__title" title="Follow Us On">Follow Us On</h3>
<ul class="footer-social__links-list">


		<li class="footer-social__links-item footer-social__links-item--facebook">
	    <a href="https://www.facebook.com/ShorehamHerald" rel="nofollow" title="Facebook" target="_blank">
    <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"
    />
    </svg>

    </a>
</li>

		<li class="footer-social__links-item footer-social__links-item--twitter">
	    <a href="http://www.twitter.com/Shoreham_Herald" rel="nofollow" title="Twitter" target="_blank">
     <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
    />
    </svg>
    </a>
</li>


</ul>        
      </div>
				    				 
			        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation">
	
                          <nav  role="nav" >
	
                          
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--main">
	
                          <h3 class="footer-navigation__title" title="Explore">Explore</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.shorehamherald.co.uk/news"  title="News" >News</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.shorehamherald.co.uk/sport"  title="Sport" >Sport</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.shorehamherald.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.shorehamherald.co.uk/whats-on"  title="What's On" >What's On</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--more">
	
                          <h3 class="footer-navigation__title" title="More from the Shoreham Herald">More from the Shoreham Herald</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.shorehamherald.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://sussexnewspapers.newsprints.co.uk/banr/SH"  title="Buy a Photo" >Buy a Photo</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.shorehamherald.co.uk/findit"  target='_blank' title="Directory" >Directory</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.shorehamherald.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.shorehamherald.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.shorehamherald.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.shorehamherald.co.uk/dating"  title="Dating" >Dating</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	   	     

		<a class='ext-link' href="http://educationsussex.com"  target='_blank' title="Education Sussex" rel='nofollow'>Education Sussex</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://www.jplocalbusiness.co.uk/?ref=PP&utm_source=pocklington-post&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=footer"  title="Local Guide" >Local Guide</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.shorehamherald.co.uk/public-notices"  target='_blank' title="Public Notices" >Public Notices</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.caresuperstore.com/?utm_source=JP_footer&utm_medium=jp_footer_link"  target='_blank' title="Mobility Aids" >Mobility Aids</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://localreaderoffers.co.uk"  target='_blank' title="Reader Shop" >Reader Shop</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.shorehamherald.co.uk/must-read"  title="Must Read" >Must Read</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.shorehamherald.co.uk/read-this"  title="Read This" >Read This</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--useful">
	
                          <h3 class="footer-navigation__title" title="Useful Links">Useful Links</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://www.shorehamherald.co.uk/contact-us"  title="Contact Us" >Contact Us</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://www.jplocalbusiness.co.uk/?ref=SH&utm_source=shoreham-herald&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=footer"  title="Advertise My Business" >Advertise My Business</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&utm_source=shorehamherald.co.uk&utm_campaign=footer&utm_term=ros"  title="Advertise a Job" >Advertise a Job</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	   	     

		<a class='ext-link' href="http://www.jplocalbusiness.co.uk/book-online?ref=SH&utm_source=shoreham-herald&utm_medium=news-site-referral&utm_term=ros&utm_content=place-your-ad&utm_campaign=footer"  target='_blank' title="Place your Ad" rel='nofollow'>Place your Ad</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://www.localsubsplus.co.uk/WSH"  title="Subscribe" >Subscribe</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/readers-charter"  target='_blank' title="Readers Charter" >Readers Charter</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      </nav>        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
        
        	            	            	<p class="footer-legal__text">©
				<span id="footer-year"> 2018
				</span>									
			Johnston Publishing Ltd. All rights reserved.</p>
                  
                        	<ul class="footer-legal__links">
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/terms-conditions"  target='_blank' title="Terms and Conditions" >Terms and Conditions</a>
		</li>
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/disclaimer"  target='_blank' title="Disclaimer" >Disclaimer</a>
		</li>
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/cookies-policy"  target='_blank' title="Cookies Policy" >Cookies Policy</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
      </footer>        
      
<script async="async" src="/assets/script/bundles/footer.bundle.min.js?v=380"></script>
        
              
                          
        
      
            
                          
        
        	            	            	
				
				<!-- START Nielsen Online SiteCensus V6.0 -->
				<!-- COPYRIGHT 2011 Nielsen Online -->
				<script type="text/javascript">
				  (function () {
					var d = new Image(1, 1);
					d.onerror = d.onload = function () {
					  d.onerror = d.onload = null;
					};
					d.src = ["//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
				  })();
				</script>
				<noscript>
				  <div>
					<img src="//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&amp;cg=0&amp;cc=1&amp;ts=noscript"
					width="1" height="1" alt="" />
				  </div>
				</noscript>
				<!-- END Nielsen Online SiteCensus V6.0 -->
				
			
                  
              
          
</body>
</html>
